<!doctype html><html>

<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	
<!-- MapPress Easy Google Maps Version:2.50.10 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReGen Magazine &raquo; New collaborative EP from Jade Anvil Collective artists Jonathan Lim and Iterations Comments Feed" href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple_music_widget_styles-css'  href='https://regenmag.com/wp-content/plugins/simple-music-widget/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://regenmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://regenmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boy Harsher releases new music video from upcoming album, announces tour dates' href='https://regenmag.com/news/boy-harsher-releases-new-music-video-from-upcoming-album-announces-tour-dates/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/" />
<link rel='shortlink' href='https://wp.me/p3tXfy-8MI' />
<link rel="alternate" type="application/json+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Fnews%2Fnew-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Fnews%2Fnew-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">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</style>
	
	<!-- Added by EventCalendar plugin. Version 3.1.4 -->
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/xmlhttprequest.js'></script>
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.js'></script>
	<script type='text/javascript'><!--
	ec3.start_of_week=1;
	ec3.month_of_year=new Array('January','February','March','April','May','June','July','August','September','October','November','December');
	ec3.month_abbrev=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');
	ec3.myfiles='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53';
	ec3.home='http://regenmag.com';
	ec3.hide_logo=0;
	ec3.viewpostsfor="View posts for %1$s %2$s";
	// --></script>

<style type='text/css' media='screen'>
@import url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.css);
.ec3_ec {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png');
}
#ec3_shadow0 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow0 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png',sizingMethod='scale');
}
#ec3_shadow1 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png',sizingMethod='crop');
}
#ec3_shadow2 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow2 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png',sizingMethod='scale');
}
</style>

<!-- <meta name="NextGEN" version="3.1.5" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<script type="text/javascript" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1548256484"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New collaborative EP from Jade Anvil Collective artists Jonathan Lim and Iterations" />
<meta property="og:url" content="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/" />
<meta property="og:description" content="&nbsp; Jade Anvil Collective, an artist management and independent record imprint, has announced the release of Toasters, the latest collaboration between label artists Jonathan Lim and Eric Garwoo…" />
<meta property="article:published_time" content="2019-01-23T14:30:45+00:00" />
<meta property="article:modified_time" content="2019-01-23T14:39:43+00:00" />
<meta property="og:site_name" content="ReGen Magazine" />
<meta property="og:image" content="http://regenmag.com/wp-content/uploads/2019/01/JLimIterations_ToastersSm.jpg" />
<meta property="og:image:width" content="525" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@regenmag" />
<meta name="twitter:site" content="@regenmag" />
<meta name="twitter:text:title" content="New collaborative EP from Jade Anvil Collective artists Jonathan Lim and Iterations" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>New collaborative EP from Jade Anvil Collective artists Jonathan Lim and Iterations &laquo;  ReGen Magazine</title>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="https://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='January 2019' href='https://regenmag.com/2019/01/' />
	<link rel='archives' title='December 2018' href='https://regenmag.com/2018/12/' />
	<link rel='archives' title='November 2018' href='https://regenmag.com/2018/11/' />
	<link rel='archives' title='October 2018' href='https://regenmag.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://regenmag.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://regenmag.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://regenmag.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://regenmag.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://regenmag.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://regenmag.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://regenmag.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://regenmag.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://regenmag.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://regenmag.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://regenmag.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://regenmag.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://regenmag.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://regenmag.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://regenmag.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://regenmag.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://regenmag.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://regenmag.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://regenmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://regenmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='https://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://regenmag.com/2011/03/' />
	

  
 
</head>

<body class="post-template-default single single-post postid-33772 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="https://regenmag.com">
                      <img src="https://regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/#!/ReGenMag"><img src="http://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="http://www.regenmag.com/images/twitter.png"></a><a href="http://www.regenmag.com/feed"><img src="http://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="https://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1925"><a href="https://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="https://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-33772">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Jan<span class="year"> 2019 </span></span><span class="day">23</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/" class="title">New collaborative EP from Jade Anvil Collective artists Jonathan Lim and Iterations</a><a href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="https://regenmag.com/category/news/" rel="category tag">News</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p><a href="http://regenmag.com/wp-content/uploads/2019/01/JLimIterations_Toasters.jpg"><img src="http://regenmag.com/wp-content/uploads/2019/01/JLimIterations_ToastersSm.jpg" alt="New collaborative EP from Jade Anvil Collective artists Jonathan Lim and Iterations" width="525" height="200" class="aligncenter size-full wp-image-33774" srcset="https://regenmag.com/wp-content/uploads/2019/01/JLimIterations_ToastersSm.jpg 525w, https://regenmag.com/wp-content/uploads/2019/01/JLimIterations_ToastersSm-300x114.jpg 300w" sizes="(max-width: 525px) 100vw, 525px" /></a><br />
&nbsp;<br />
Jade Anvil Collective, an artist management and independent record imprint, has announced the release of <em>Toasters</em>, the latest collaboration between label artists Jonathan Lim and Eric Garwood under his Iterations moniker. Blending elements of acid techno, shoegazing ambient, and industrial<span id="more-33772"></span>, <em>Toasters</em> sees the two electronic artists pooling their collective resources to craft a distinct hybrid of styles, culminating in the four tracks presented on this EP. Previously, the pair had worked together on Lim&#8217;s <em>Meridian Hill</em> EP, released in 2015; Lim and Garwood are also fellow alumni of Washington, DC based electro/rock band 23RainyDays. With a release date of January 23, <em>Toaster</em> is now available via the Jade Anvil Collective <a href="https://jadeanvilcollective.bandcamp.com/album/toasters">Bandcamp</a> in digital and cassette formats.</p>
<p>&nbsp;</p>
<p>Jonathan Lim<br />
<a href="https://www.facebook.com/jonathanlim23rd">Facebook</a>, <a href="https://twitter.com/JLim23RD">Twitter</a>, <a href="http://soundcloud.com/jlim23rd">SoundCloud</a>, <a href="https://jonathanlim23rd.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/channel/UCTY3R3sqYccdJjY426ilH4g">YouTube</a><br />
Iterations<br />
<a href="http://www.facebook.com/iterations">Facebook</a>, <a href="https://twitter.com/_iterations_">Twitter</a>, <a href="https://iterationsband.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/channel/UCQIGVRu8mi4JpP7SQuv4Syg">YouTube</a><br />
Jade Anvil Collective<br />
<a href="http://jadeanvilcollective.com">Website</a>, <a href="https://www.facebook.com/JadeAnvilCollective">Facebook</a>, <a href="https://twitter.com/JadeAnvil">Twitter</a>, <a href="https://jadeanvilcollective.bandcamp.com">Bandcamp</a><br />
&nbsp;<br />
Ilker Yücel (Ilker81x)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33772" class="share-facebook sd-button share-icon no-text" href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33772" class="share-twitter sd-button share-icon no-text" href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33772" class="share-google-plus-1 sd-button share-icon no-text" href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://regenmag.com/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='33772' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4306997fc4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=ydzRqrPmb2QcUAdW" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="ydzRqrPmb2QcUAdW" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-55"><a href="https://metropolisrecords.bandcamp.com/" target="_blank"><img src="http://regenmag.com/wp-content/gallery/ads/4.MetlogoBW300x400Regen.jpg" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Newsletter</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20737 mc4wp-form-basic" method="post" data-id="20737" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1548256484" /><input type="hidden" name="_mc4wp_form_id" value="20737" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul id="category-posts-15-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/bpf-remote-viewing/" rel="bookmark">BPF &#8211; Remote Viewing</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/trade-secrets-before-we-vanish/" rel="bookmark">Trade Secrets &#8211; Before We Vanish</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/51-peg-avoid/" rel="bookmark">51 Peg &#8211; A\Void</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul id="category-posts-16-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/society-of-the-silver-cross-interview-beyond-the-known-parameters/" rel="bookmark">Society of the Silver Cross InterView: Beyond the Known Parameters</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/euringer-interview-achievement-unlocked/" rel="bookmark">Euringer InterView: Achievement Unlocked</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/gitane-demone-quartet-interview-drive-bys-cassettes-and-the-gothic-comeback/" rel="bookmark">Gitane Demone Quartet InterView: Drive-Bys, Cassettes, and the Gothic Comeback</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul id="category-posts-17-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/boy-harsher-releases-new-music-video-from-upcoming-album-announces-tour-dates/" rel="bookmark">Boy Harsher releases new music video from upcoming album, announces tour dates</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/divine-shade-releases-first-of-four-music-videos-encompassing-new-ep/" rel="bookmark">Divine Shade releases first of four music videos encompassing new EP</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/schultz-releases-first-single-from-upcoming-album-on-blc-productions/" rel="bookmark">SCHULTZ releases first single from upcoming album on BLC Productions</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul id="category-posts-18-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/glitch-mode-decode-tour-2/" rel="bookmark">Glitch Mode Decode Tour #2</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/glitch-mode-decode-tour-1/" rel="bookmark">Glitch Mode Decode Tour #1</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/killing-joke-pig-laugh-at-your-peril-in-baltimore/" rel="bookmark">Killing Joke / PIG: Laugh at Your Peril in Baltimore</a></div></li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="https://regenmag.com"><img src="http://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://regenmag.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://regenmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<a rel="nofollow" style="display:none;" href="https://regenmag.com/?blackhole=c5abd09a24" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/regenmag.com\/news\/new-collaborative-ep-from-jade-anvil-collective-artists-jonathan-lim-and-iterations\/":33772};
	</script>
				<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'51468280',post:'33772',tz:'-5',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '33772' ]);
</script>
 
</body>
</html>
