<!doctype html><html>

<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	
<!-- MapPress Easy Google Maps Version:2.72.1 (http://www.mappresspro.com) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Morgue VVitch releases new EP - ReGen Magazine</title>
	<link rel="canonical" href="https://regenmag.com/news/morgue-vvitch-releases-new-ep/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Morgue VVitch releases new EP" />
	<meta property="og:description" content="&nbsp; It has been a productive past two years for Tara Saavedra operating under the moniker of Morgue VVitch, having presented several singles, collaborations, and live performances. Now, having already built a formidable association with the imprint, the ethereal dark electro project has signed on with SubGoth / ECR for the release of a new [&hellip;]" />
	<meta property="og:url" content="https://regenmag.com/news/morgue-vvitch-releases-new-ep/" />
	<meta property="og:site_name" content="ReGen Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReGenMag" />
	<meta property="article:published_time" content="2022-02-23T20:00:09+00:00" />
	<meta property="article:modified_time" content="2022-02-23T17:52:34+00:00" />
	<meta property="og:image" content="https://regenmag.com/wp-content/uploads/2022/02/MorgueVVitchBanner03.jpg" />
	<meta property="og:image:width" content="525" />
	<meta property="og:image:height" content="250" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Morgue VVitch releases new EP" />
	<meta name="twitter:image" content="https://regenmag.com/wp-content/uploads/2022/02/MorgueVVitchBanner03.jpg" />
	<meta name="twitter:creator" content="@regenmag" />
	<meta name="twitter:site" content="@regenmag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ilker Yücel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://regenmag.com/#organization","name":"ReGen Magazine","url":"https://regenmag.com/","sameAs":["https://www.facebook.com/ReGenMag","https://twitter.com/regenmag"],"logo":{"@type":"ImageObject","@id":"https://regenmag.com/#logo","inLanguage":"en-US","url":"https://regenmag.com/wp-content/uploads/2011/03/regenlogo.jpg","contentUrl":"https://regenmag.com/wp-content/uploads/2011/03/regenlogo.jpg","width":"500","height":"141","caption":"ReGen Magazine"},"image":{"@id":"https://regenmag.com/#logo"}},{"@type":"WebSite","@id":"https://regenmag.com/#website","url":"https://regenmag.com/","name":"ReGen Magazine","description":"Industrial, synthpop, electronic, alternative music","publisher":{"@id":"https://regenmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://regenmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#primaryimage","inLanguage":"en-US","url":"https://regenmag.com/wp-content/uploads/2022/02/MorgueVVitchBanner03.jpg","contentUrl":"https://regenmag.com/wp-content/uploads/2022/02/MorgueVVitchBanner03.jpg","width":525,"height":250,"caption":"News Banner"},{"@type":"WebPage","@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#webpage","url":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/","name":"Morgue VVitch releases new EP - ReGen Magazine","isPartOf":{"@id":"https://regenmag.com/#website"},"primaryImageOfPage":{"@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#primaryimage"},"datePublished":"2022-02-23T20:00:09+00:00","dateModified":"2022-02-23T17:52:34+00:00","breadcrumb":{"@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://regenmag.com/news/morgue-vvitch-releases-new-ep/"]}]},{"@type":"BreadcrumbList","@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://regenmag.com/"},{"@type":"ListItem","position":2,"name":"Morgue VVitch releases new EP"}]},{"@type":"Article","@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#article","isPartOf":{"@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#webpage"},"author":{"@id":"https://regenmag.com/#/schema/person/b0c41f925181ea86942bcae302efb4a3"},"headline":"Morgue VVitch releases new EP","datePublished":"2022-02-23T20:00:09+00:00","dateModified":"2022-02-23T17:52:34+00:00","mainEntityOfPage":{"@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#webpage"},"wordCount":275,"commentCount":0,"publisher":{"@id":"https://regenmag.com/#organization"},"image":{"@id":"https://regenmag.com/news/morgue-vvitch-releases-new-ep/#primaryimage"},"thumbnailUrl":"https://regenmag.com/wp-content/uploads/2022/02/MorgueVVitchBanner03.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://regenmag.com/news/morgue-vvitch-releases-new-ep/#respond"]}]},{"@type":"Person","@id":"https://regenmag.com/#/schema/person/b0c41f925181ea86942bcae302efb4a3","name":"Ilker Y\u00fccel","image":{"@type":"ImageObject","@id":"https://regenmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e1f7165a7fd4c5184e8cad1b0e7a2f72?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e1f7165a7fd4c5184e8cad1b0e7a2f72?s=96&d=mm&r=g","caption":"Ilker Y\u00fccel"},"description":"Ilker Y\u00fccel joined ReGen in summer 2004 after his myriad of music reviews on Amazon.com caught the attention of the staff. He is responsible for writing ReViews and InterViews and overseeing editorial aspects of the site. He has also been a Legislator Research Analyst at Vocus Inc. since 1998 where he is responsible for maintaining a National Legislator Database. Ilker graduated from the University of Maryland at College Park in December of 2002 with a B.A. in Art Studio, concentrating on Graphic Design. He is also a part-time musician, playing guitar and synthesizers in various musical projects in the Baltimore/DC area.","sameAs":["https://www.regenmag.com"],"url":"https://regenmag.com/author/ilker/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='simple_music_widget_styles-css'  href='https://regenmag.com/wp-content/plugins/simple-music-widget/css/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://regenmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://regenmag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://regenmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.72.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.4.1/jquery.min.js?ver=5.9' id='jquery-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://regenmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://regenmag.com/wp-json/wp/v2/posts/45999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/p3tXfy-bXV' />
<link rel="alternate" type="application/json+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Fnews%2Fmorgue-vvitch-releases-new-ep%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Fnews%2Fmorgue-vvitch-releases-new-ep%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>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</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="https://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='February 2022' href='https://regenmag.com/2022/02/' />
	<link rel='archives' title='January 2022' href='https://regenmag.com/2022/01/' />
	<link rel='archives' title='December 2021' href='https://regenmag.com/2021/12/' />
	<link rel='archives' title='November 2021' href='https://regenmag.com/2021/11/' />
	<link rel='archives' title='October 2021' href='https://regenmag.com/2021/10/' />
	<link rel='archives' title='September 2021' href='https://regenmag.com/2021/09/' />
	<link rel='archives' title='August 2021' href='https://regenmag.com/2021/08/' />
	<link rel='archives' title='July 2021' href='https://regenmag.com/2021/07/' />
	<link rel='archives' title='June 2021' href='https://regenmag.com/2021/06/' />
	<link rel='archives' title='May 2021' href='https://regenmag.com/2021/05/' />
	<link rel='archives' title='April 2021' href='https://regenmag.com/2021/04/' />
	<link rel='archives' title='March 2021' href='https://regenmag.com/2021/03/' />
	<link rel='archives' title='February 2021' href='https://regenmag.com/2021/02/' />
	<link rel='archives' title='January 2021' href='https://regenmag.com/2021/01/' />
	<link rel='archives' title='December 2020' href='https://regenmag.com/2020/12/' />
	<link rel='archives' title='November 2020' href='https://regenmag.com/2020/11/' />
	<link rel='archives' title='October 2020' href='https://regenmag.com/2020/10/' />
	<link rel='archives' title='September 2020' href='https://regenmag.com/2020/09/' />
	<link rel='archives' title='August 2020' href='https://regenmag.com/2020/08/' />
	<link rel='archives' title='July 2020' href='https://regenmag.com/2020/07/' />
	<link rel='archives' title='June 2020' href='https://regenmag.com/2020/06/' />
	<link rel='archives' title='May 2020' href='https://regenmag.com/2020/05/' />
	<link rel='archives' title='April 2020' href='https://regenmag.com/2020/04/' />
	<link rel='archives' title='March 2020' href='https://regenmag.com/2020/03/' />
	<link rel='archives' title='February 2020' href='https://regenmag.com/2020/02/' />
	<link rel='archives' title='January 2020' href='https://regenmag.com/2020/01/' />
	<link rel='archives' title='December 2019' href='https://regenmag.com/2019/12/' />
	<link rel='archives' title='November 2019' href='https://regenmag.com/2019/11/' />
	<link rel='archives' title='October 2019' href='https://regenmag.com/2019/10/' />
	<link rel='archives' title='September 2019' href='https://regenmag.com/2019/09/' />
	<link rel='archives' title='August 2019' href='https://regenmag.com/2019/08/' />
	<link rel='archives' title='July 2019' href='https://regenmag.com/2019/07/' />
	<link rel='archives' title='June 2019' href='https://regenmag.com/2019/06/' />
	<link rel='archives' title='May 2019' href='https://regenmag.com/2019/05/' />
	<link rel='archives' title='April 2019' href='https://regenmag.com/2019/04/' />
	<link rel='archives' title='March 2019' href='https://regenmag.com/2019/03/' />
	<link rel='archives' title='February 2019' href='https://regenmag.com/2019/02/' />
	<link rel='archives' title='January 2019' href='https://regenmag.com/2019/01/' />
	<link rel='archives' title='December 2018' href='https://regenmag.com/2018/12/' />
	<link rel='archives' title='November 2018' href='https://regenmag.com/2018/11/' />
	<link rel='archives' title='October 2018' href='https://regenmag.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://regenmag.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://regenmag.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://regenmag.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://regenmag.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://regenmag.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://regenmag.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://regenmag.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://regenmag.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://regenmag.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://regenmag.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://regenmag.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://regenmag.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://regenmag.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://regenmag.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://regenmag.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://regenmag.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://regenmag.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://regenmag.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://regenmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://regenmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='https://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://regenmag.com/2011/03/' />
	

  
 
</head>

<body class="post-template-default single single-post postid-45999 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="https://regenmag.com">
                      <img src="https:///regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/ReGenMag"><img src="https://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="https://www.regenmag.com/images/twitter.png"></a><a href="https://www.regenmag.com/feed"><img src="https://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1925"><a href="https://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="https://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="https://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-45999">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Feb<span class="year"> 2022 </span></span><span class="day">23</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="https://regenmag.com/news/morgue-vvitch-releases-new-ep/" class="title">Morgue VVitch releases new EP</a><a href="https://regenmag.com/news/morgue-vvitch-releases-new-ep/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="https://regenmag.com/category/news/" rel="category tag">News</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p><img src="https://regenmag.com/wp-content/uploads/2022/02/MorgueVVitchBanner03.jpg" alt="News Banner" width="525" height="250" class="aligncenter size-full wp-image-46000" srcset="https://regenmag.com/wp-content/uploads/2022/02/MorgueVVitchBanner03.jpg 525w, https://regenmag.com/wp-content/uploads/2022/02/MorgueVVitchBanner03-300x143.jpg 300w" sizes="(max-width: 525px) 100vw, 525px" /><br />
&nbsp;<br />
It has been a productive past two years for Tara Saavedra operating under the moniker of Morgue VVitch, having presented several singles, collaborations, and live performances. Now, having already built a formidable association with the imprint, the ethereal dark electro project has signed on with SubGoth / ECR for the release of a new EP<span id="more-45999"></span>; featuring three tracks written and produced by Saavedra, engineered and mastered by Francisco Mendez of ΣΕΘ (SET), the <em>Lore</em> EP was released on February 22 and is available digitally via <a href="https://subgoth.bandcamp.com/album/lore">Bandcamp</a>. Along with two new songs, including the title track, the EP begins with the original mix of the &#8220;<a href="https://subgoth.bandcamp.com/track/in-the-garden-of-monsters-original-mix">In the Garden of Monsters</a>&#8221; single, released in January of this year. Of the EP, Saavedra explains, &#8220;I experimented with my vocals a bit more on this album as well as some sound design, creating my own synths and using my vocals as effects,&#8221; going on to call the songs stories that tread the fine line between reality and fantastic lore.<br />
&nbsp;<br />
<iframe width="525" height="120" style="position: relative; display: block; width: 525px; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3622996251/size=large/bgcol=333333/linkcol=9a64ff/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe><br />
&nbsp;<br />
Morgue VVitch made its debut in 2020 with the &#8220;<a href="https://morguevvitch.bandcamp.com/track/midnight-sun-of-summer">&#8220;Midnight Sun of Summer</a>&#8221; single in 2020, on which Saavedra collaborated with Daniel Evans (GoFight, Chemlab, Lashes); a <a href="https://morguevvitch.bandcamp.com/album/midnight-sun-of-summer-remixed">remix companion</a> followed in early 2021, featuring Caustic, Ghost-Youth, Slighter, Stoneburner, The Rain Within, and more. In addition, Morgue VVitch has appeared on singles by <a href="https://ghost-youth.bandcamp.com/track/ghost-youth-x-morgue-vvitch-take-my-breath-away-berlin-cover">Ghost-Youth</a> and <a href="https://subgoth.bandcamp.com/album/disorders-of-the-heart-feat-morgue-vvitch">ΣΕΘ (SET)</a>, while Saavedra also collaborated with Davey Bennett (Pop Will Eat Itself) on a cover of The Breeders&#8217; &#8220;<a href="https://youtu.be/1zQx34ekdgE">Cannonball</a>.&#8221; </p>
<p>&nbsp;</p>
<p>Morgue VVitch<br />
<a href="https://www.facebook.com/MORGUEVVITCH">Facebook</a>, <a href="https://soundcloud.com/morguevvitch">SoundCloud</a>, <a href="https://morguevvitch.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/channel/UC_J-LhSXLTih_O734sIZ_NQ">YouTube</a><br />
ΣΕΘ (SET)<br />
<a href="https://www.facebook.com/churchofset">Facebook</a>, <a href="https://twitter.com/churchofset">Twitter</a>, <a href="https://soundcloud.com/churchofset">SoundCloud</a><br />
SubGoth / ECR<br />
<a href="https://subgoth.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/channel/UCSbVqqd6QFVWKO3zyVPSUzA">YouTube</a><br />
&nbsp;<br />
Ilker Yücel (Ilker81x)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45999" class="share-facebook sd-button share-icon no-text" href="https://regenmag.com/news/morgue-vvitch-releases-new-ep/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45999" class="share-twitter sd-button share-icon no-text" href="https://regenmag.com/news/morgue-vvitch-releases-new-ep/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/morgue-vvitch-releases-new-ep/?fbclid=IwAR0kNT3VGm9z4YNKPHio_bFAchaYAc5FqKVPxcQfH6Y-3eFWldHf7hqxTNQ#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='45999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e898777f40" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="203"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-55"><a href="https://metropolisrecords.bandcamp.com/" target="_blank"><img src="https://regenmag.com/wp-content/gallery/ads/MetropolisAd_Metal.jpg" /></a></div></div></div><div class="widget"><div class="g g-1"><div class="g-single a-119"><a href="https://missfd.bandcamp.com/album/as-above-so-below-ep" target="_blank"><img src="https://regenmag.com/wp-content/gallery/ads/MissFD_AsAboveSoBelowEP300x400.jpg" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20737 mc4wp-form-basic" method="post" data-id="20737" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1645666429" /><input type="hidden" name="_mc4wp_form_id" value="20737" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul id="category-posts-15-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-project-44-the-storm-before-reform/" rel="bookmark">ReView: Project .44 &#8211; (The Storm Before) Reform</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-rhys-fulber-brutal-nature/" rel="bookmark">ReView: Rhys Fulber &#8211; Brutal Nature</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-ritualz-%e2%80%a0%e2%80%a1%e2%80%a0-ghetto-ass-witch-10th-anniversary-rerelease/" rel="bookmark">ReView: Ritualz (†‡†) &#8211; Ghetto Ass Witch (10th Anniversary Rerelease)</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul id="category-posts-16-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-deine-lakaien-a-relaxed-divergence/" rel="bookmark">InterView: Deine Lakaien – A Relaxed Divergence</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/feed-the-scene-launches-gofundme-campaign-to-save-the-sidebar-in-baltimore/" rel="bookmark">Feed the Scene launches GoFundMe Campaign to save The Sidebar in Baltimore</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-jim-davies-facts-and-figures/" rel="bookmark">InterView: Jim Davies &#8211; Facts and Figures</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul id="category-posts-17-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/leaked-2002-album-from-skold-now-being-given-official-release-via-cleopatra-records/" rel="bookmark">Leaked 2002 album from SKOLD now being given official release via Cleopatra Records</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/ploho-revises-2015-debut-single-with-new-german-language-recording/" rel="bookmark">Ploho revises 2015 debut single with new German language recording</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/precious-child-announces-full-length-debut-album-produced-by-ulrich-wild/" rel="bookmark">Precious Child announces full-length debut album, produced by Ulrich Wild</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul id="category-posts-18-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/regen-magazine-top-50-albums-of-2021/" rel="bookmark">ReGen Magazine: Top 50 Albums of 2021</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/julien-k-the-den-and-pandemic-uncertainty/" rel="bookmark">Julien-K, The Den, and Pandemic Uncertainty</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/photo-archive-coldwaves-vii-in-chicago-il-2018/" rel="bookmark">Photo Archive &#8211; ColdWaves VII in Chicago, IL 2018</a></div></li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="https://regenmag.com"><img src="https://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<a rel="nofollow" style="display:none;" href="https://regenmag.com/?blackhole=8577d6641a" title="Do NOT follow this link or you will be banned from the site!">ReGen Magazine</a>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/regenmag.com\/news\/morgue-vvitch-releases-new-ep\/":45999};
	</script>
				<script type='text/javascript' src='https://regenmag.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' defer src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-15-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-16-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-17-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-18-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'51468280',post:'45999',tz:'-5',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '45999' ]);
</script>
 
</body>
</html>
