<!doctype html><html>

<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	
<!-- MapPress Easy Google Maps Version:2.53.3 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Brian Eno and Roger Eno collaborate on new album, with short films to accompany each track - ReGen Magazine</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brian Eno and Roger Eno collaborate on new album, with short films to accompany each track" />
<meta property="og:description" content="&nbsp; Both established composers and innovators of ambient electronic music and having a long history as collaborators and solo artists, the Eno brothers have announced the release of their first album as a duo, titled Mixing Colours. Created through the exchange of MIDI files, with Brian and Roger Eno manipulating each other&#8217;s performances, the album &hellip;" />
<meta property="og:url" content="https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/" />
<meta property="og:site_name" content="ReGen Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/ReGenMag" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-11T17:28:36+00:00" />
<meta property="og:image" content="https://regenmag.com/wp-content/uploads/2020/02/REBEBanner.jpg" />
<meta property="og:image:secure_url" content="https://regenmag.com/wp-content/uploads/2020/02/REBEBanner.jpg" />
<meta property="og:image:width" content="525" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Both established composers and innovators of ambient electronic music and having a long history as collaborators and solo artists, the Eno brothers have announced the release of their first album as a duo, titled Mixing Colours. Created through the exchange of MIDI files, with Brian and Roger Eno manipulating each other&#8217;s performances, the album [&hellip;]" />
<meta name="twitter:title" content="Brian Eno and Roger Eno collaborate on new album, with short films to accompany each track" />
<meta name="twitter:site" content="@regenmag" />
<meta name="twitter:image" content="http://regenmag.com/wp-content/uploads/2020/02/REBEBanner.jpg" />
<meta name="twitter:creator" content="@regenmag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://regenmag.com/#organization","name":"ReGen Magazine","url":"https://regenmag.com/","sameAs":["https://www.facebook.com/ReGenMag","https://twitter.com/regenmag"],"logo":{"@type":"ImageObject","@id":"https://regenmag.com/#logo","url":"https://regenmag.com/wp-content/uploads/2011/03/regenlogo.jpg","width":"500","height":"141","caption":"ReGen Magazine"},"image":{"@id":"https://regenmag.com/#logo"}},{"@type":"WebSite","@id":"https://regenmag.com/#website","url":"https://regenmag.com/","name":"ReGen Magazine","description":"Industrial, synthpop, electronic, alternative music","publisher":{"@id":"https://regenmag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://regenmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#primaryimage","url":"http://regenmag.com/wp-content/uploads/2020/02/REBEBanner.jpg"},{"@type":"WebPage","@id":"https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#webpage","url":"https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/","inLanguage":"en-US","name":"Brian Eno and Roger Eno collaborate on new album, with short films to accompany each track - ReGen Magazine","isPartOf":{"@id":"https://regenmag.com/#website"},"primaryImageOfPage":{"@id":"https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#primaryimage"},"datePublished":"2020-02-11T17:28:36+00:00","dateModified":"2020-02-11T17:28:36+00:00"},{"@type":"Article","@id":"https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#article","isPartOf":{"@id":"https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#webpage"},"author":{"@id":"https://regenmag.com/#/schema/person/b0c41f925181ea86942bcae302efb4a3"},"headline":"Brian Eno and Roger Eno collaborate on new album, with short films to accompany each track","datePublished":"2020-02-11T17:28:36+00:00","dateModified":"2020-02-11T17:28:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#webpage"},"publisher":{"@id":"https://regenmag.com/#organization"},"image":{"@id":"https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://regenmag.com/#/schema/person/b0c41f925181ea86942bcae302efb4a3","name":"Ilker Y\u00fccel","image":{"@type":"ImageObject","@id":"https://regenmag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e1f7165a7fd4c5184e8cad1b0e7a2f72?s=96&d=mm&r=g","caption":"Ilker Y\u00fccel"},"description":"Ilker Y\u00fccel joined ReGen in summer 2004 after his myriad of music reviews on Amazon.com caught the attention of the staff. He is responsible for writing ReViews and InterViews and overseeing editorial aspects of the site.\r\n\r\nHe has also been a Legislator Research Analyst at Vocus Inc. since 1998 where he is responsible for maintaining a National Legislator Database.\r\n\r\nIlker graduated from the University of Maryland at College Park in December of 2002 with a B.A. in Art Studio, concentrating on Graphic Design. He is also a part-time musician, playing guitar and synthesizers in various musical projects in the Baltimore/DC area.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='simple_music_widget_styles-css'  href='https://regenmag.com/wp-content/plugins/simple-music-widget/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://regenmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.53.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://regenmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p3tXfy-9Wx' />
<link rel="alternate" type="application/json+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Fnews%2Fbrian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Fnews%2Fbrian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>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</style>
	<!-- <meta name="NextGEN" version="3.2.23" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<script type="text/javascript" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1581457501"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="https://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='February 2020' href='https://regenmag.com/2020/02/' />
	<link rel='archives' title='January 2020' href='https://regenmag.com/2020/01/' />
	<link rel='archives' title='December 2019' href='https://regenmag.com/2019/12/' />
	<link rel='archives' title='November 2019' href='https://regenmag.com/2019/11/' />
	<link rel='archives' title='October 2019' href='https://regenmag.com/2019/10/' />
	<link rel='archives' title='September 2019' href='https://regenmag.com/2019/09/' />
	<link rel='archives' title='August 2019' href='https://regenmag.com/2019/08/' />
	<link rel='archives' title='July 2019' href='https://regenmag.com/2019/07/' />
	<link rel='archives' title='June 2019' href='https://regenmag.com/2019/06/' />
	<link rel='archives' title='May 2019' href='https://regenmag.com/2019/05/' />
	<link rel='archives' title='April 2019' href='https://regenmag.com/2019/04/' />
	<link rel='archives' title='March 2019' href='https://regenmag.com/2019/03/' />
	<link rel='archives' title='February 2019' href='https://regenmag.com/2019/02/' />
	<link rel='archives' title='January 2019' href='https://regenmag.com/2019/01/' />
	<link rel='archives' title='December 2018' href='https://regenmag.com/2018/12/' />
	<link rel='archives' title='November 2018' href='https://regenmag.com/2018/11/' />
	<link rel='archives' title='October 2018' href='https://regenmag.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://regenmag.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://regenmag.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://regenmag.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://regenmag.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://regenmag.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://regenmag.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://regenmag.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://regenmag.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://regenmag.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://regenmag.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://regenmag.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://regenmag.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://regenmag.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://regenmag.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://regenmag.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://regenmag.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://regenmag.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://regenmag.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://regenmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://regenmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='https://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://regenmag.com/2011/03/' />
	

  
 
</head>

<body class="post-template-default single single-post postid-38225 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="https://regenmag.com">
                      <img src="https://regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/#!/ReGenMag"><img src="http://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="http://www.regenmag.com/images/twitter.png"></a><a href="http://www.regenmag.com/feed"><img src="http://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="https://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1925"><a href="https://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="https://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-38225">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Feb<span class="year"> 2020 </span></span><span class="day">11</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/" class="title">Brian Eno and Roger Eno collaborate on new album, with short films to accompany each track</a><a href="https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="https://regenmag.com/category/news/" rel="category tag">News</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p><a href="http://regenmag.com/wp-content/uploads/2020/02/REBE_MixingColours.jpg"><img src="http://regenmag.com/wp-content/uploads/2020/02/REBEBanner.jpg" alt="News Banner" width="525" height="250" class="aligncenter size-full wp-image-38226" srcset="https://regenmag.com/wp-content/uploads/2020/02/REBEBanner.jpg 525w, https://regenmag.com/wp-content/uploads/2020/02/REBEBanner-300x143.jpg 300w" sizes="(max-width: 525px) 100vw, 525px" /></a><br />
&nbsp;<br />
Both established composers and innovators of ambient electronic music and having a long history as collaborators and solo artists, the Eno brothers have announced the release of their first album as a duo, titled <em>Mixing Colours</em>. Created through the exchange of MIDI files, with Brian and Roger Eno manipulating each other&#8217;s performances<span id="more-38225"></span>, the album draws primarily on Roger&#8217;s compositional skills and Brian&#8217;s sound design. &#8220;Nearly all of the work on this album was done on trains,&#8221; states Brian of the creative process, calling the sound perfect for this mode of transportation experienced through his computer and headphones; from this working environment, Brian Eno has taken the album into the visual format with fellow musician and software designer Peter Chilvers with a series of short films to be made available digitally over the coming months; Eno acts as the producer and director, with the videos &#8220;representing another aspect of the creative exchange at the heart of the project.&#8221; The first of these videos is &#8220;Celeste,&#8221; with each video&#8217;s imagery utilizing shifts in contrast and tonal shades to mirror the colors referenced in all but one of the album&#8217;s 18 song titles. <em>Mixing Colours</em> is due for release on March 20 via the classical music imprint Deutsche Grammophon in digital, CD, and two-LP gatefold vinyl formats; pre-orders are available via the <a href="https://www.deutschegrammophon.com/gb/cat/4837771">label&#8217;s webstore</a> and the <a href="https://www.enoshop.co.uk">EnoShop</a>.<br />
&nbsp;<br />
<iframe width="525" height="300" src="https://www.youtube.com/embed/5LqxN3bRkRw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>Brian Eno<br />
<a href="https://brian-eno.net">Website</a>, <a href="https://www.enoshop.co.uk">EnoShop</a>, <a href="https://www.facebook.com/brianenomusic">Facebook</a>, <a href="https://twitter.com/brianeno">Twitter</a>, <a href="https://soundcloud.com/brian-eno-official">SoundCloud</a>, <a href="https://brianenoallsaints.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/channel/UCDDJRnc_LsRm-_CAfRcKCZA">YouTube</a><br />
Roger Eno<br />
<a href="http://www.rogereno.com">Website</a>, <a href="https://www.facebook.com/rogerenomusic">Facebook</a>, <a href="https://soundcloud.com/roger-eno">SoundCloud</a>, <a href="https://rogereno.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/channel/UCSOYICqV7V39-vBs0-G3Qbw">YouTube</a><br />
Peter Chilvers<br />
<a href="http://www.peterchilvers.com">Website</a>, <a href="https://www.facebook.com/peterchilversmusician">Facebook</a>, <a href="https://twitter.com/peterchilvers">Twitter</a>, <a href="https://peterchilvers.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/user/marblecalm">YouTube</a><br />
All Saints Records<br />
<a href="https://www.allsaintsrecords.com">Website</a>, <a href="https://www.facebook.com/allsaintsrecordings">Facebook</a>, <a href="http://twitter.com/AllSaintsRcrds">Twitter</a>, <a href="https://allsaintsrecords.bandcamp.com">Bandcamp</a>, <a href="http://www.youtube.com/channel/UC6QBuJNqQBNhs-AFRIVcVsA">YouTube</a><br />
Deutsche Grammophon<br />
<a href="https://www.deutschegrammophon.com">Website</a>, <a href="http://www.facebook.com/deutschegrammophon">Facebook</a>, <a href="https://twitter.com/DGclassics">Twitter</a>, <a href="http://www.youtube.com/user/deutschegrammophon1">YouTube</a><br />
&nbsp;<br />
Ilker Yücel (Ilker81x)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38225" class="share-facebook sd-button share-icon no-text" href="https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38225" class="share-twitter sd-button share-icon no-text" href="https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://regenmag.com/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='38225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8304df2956" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=NLnPJO5h2e3wC6KC" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="NLnPJO5h2e3wC6KC" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-73"><a href=https://spankthenun.bandcamp.com/album/initial-decay-control" target="_blank"><img src="http://regenmag.com/wp-content/gallery/ads/SpanktheNun_300X600IDC-Nunpocalypse.jpg" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Newsletter</h3><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20737 mc4wp-form-basic" method="post" data-id="20737" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581457501" /><input type="hidden" name="_mc4wp_form_id" value="20737" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul id="category-posts-15-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-black-sugar-transmission-wandering-into-the-bullseye/" rel="bookmark">ReView: Black Sugar Transmission &#8211; Wandering into the Bullseye</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-the-joy-thieves-cities-in-dust-ep/" rel="bookmark">ReView: The Joy Thieves &#8211; Cities in Dust EP</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-kanga-eternal-daughter-ep/" rel="bookmark">ReView: KANGA &#8211; Eternal Daughter EP</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul id="category-posts-16-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-chris-connelly-esoteric-and-ethereal/" rel="bookmark">InterView: Chris Connelly &#8211; Esoteric and Ethereal</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-stabbing-westward-far-from-dead-and-gone/" rel="bookmark">InterView: Stabbing Westward &#8211; Far From Dead and Gone</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-mortiis-dark-horizons-and-ancient-futures/" rel="bookmark">InterView: Mortiis &#8211; Dark Horizons and Ancient Futures</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul id="category-posts-17-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/rob-sheridan-releases-punk-sci-fi-adventure-graphic-novel-with-soundtrack-by-members-of-the-black-queen/" rel="bookmark">Rob Sheridan releases punk/sci-fi adventure graphic novel, with soundtrack by members of The Black Queen</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/front-242-announces-black-to-square-u-s-tour/" rel="bookmark">Front 242 announces Black to Square U.S. Tour</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/underworld-announces-north-american-performances-featuring-classics-and-new-material-from-latest-album/" rel="bookmark">Underworld announces North American performances featuring classics and new material from latest album</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul id="category-posts-18-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/regen-magazine-respects-your-gender-identity/" rel="bookmark">ReGen Magazine Respects Your Gender Identity</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/glitch-mode-decode-tour-2/" rel="bookmark">Glitch Mode Decode Tour #2</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/glitch-mode-decode-tour-1/" rel="bookmark">Glitch Mode Decode Tour #1</a></div></li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="https://regenmag.com"><img src="http://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://regenmag.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script>
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://regenmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<a rel="nofollow" style="display:none;" href="https://regenmag.com/?blackhole=b2beef0073" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/regenmag.com\/news\/brian-eno-and-roger-eno-collaborate-on-new-album-with-short-films-to-accompany-each-track\/":38225};
	</script>
				<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'51468280',post:'38225',tz:'-5',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '38225' ]);
</script>
 
</body>
</html>
