<!doctype html><html>

<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	
<!-- MapPress Easy Google Maps Version:2.63.2 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>InterView: Skum Love - Shining a Light Through the Dark - ReGen Magazine</title>
	<link rel="canonical" href="https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="InterView: Skum Love - Shining a Light Through the Dark" />
	<meta property="og:description" content="From blasphemy to philanthropy, this Hollywood industrial/metal band shows us that rock &#038; roll can be fun as well as meaningful as founder and namesake Skum Love speaks with ReGen about his music and fighting through the dark. &nbsp; &nbsp; An InterView with Skum Love By Ilker Yücel (Ilker81x) In the years since the band&#8217;s [&hellip;]" />
	<meta property="og:url" content="https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/" />
	<meta property="og:site_name" content="ReGen Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReGenMag" />
	<meta property="article:published_time" content="2021-10-12T01:56:32+00:00" />
	<meta property="article:modified_time" content="2021-10-12T01:59:28+00:00" />
	<meta property="og:image" content="https://regenmag.com/wp-content/uploads/2021/10/SkumLoveBanner.jpg" />
	<meta property="og:image:width" content="525" />
	<meta property="og:image:height" content="250" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="InterView: Skum Love - Shining a Light Through the Dark" />
	<meta name="twitter:image" content="https://regenmag.com/wp-content/uploads/2021/10/SkumLoveBanner.jpg" />
	<meta name="twitter:creator" content="@regenmag" />
	<meta name="twitter:site" content="@regenmag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ilker Yücel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://regenmag.com/#organization","name":"ReGen Magazine","url":"https://regenmag.com/","sameAs":["https://www.facebook.com/ReGenMag","https://twitter.com/regenmag"],"logo":{"@type":"ImageObject","@id":"https://regenmag.com/#logo","inLanguage":"en-US","url":"https://regenmag.com/wp-content/uploads/2011/03/regenlogo.jpg","contentUrl":"https://regenmag.com/wp-content/uploads/2011/03/regenlogo.jpg","width":"500","height":"141","caption":"ReGen Magazine"},"image":{"@id":"https://regenmag.com/#logo"}},{"@type":"WebSite","@id":"https://regenmag.com/#website","url":"https://regenmag.com/","name":"ReGen Magazine","description":"Industrial, synthpop, electronic, alternative music","publisher":{"@id":"https://regenmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://regenmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#primaryimage","inLanguage":"en-US","url":"https://regenmag.com/wp-content/uploads/2021/10/SkumLoveBanner.jpg","contentUrl":"https://regenmag.com/wp-content/uploads/2021/10/SkumLoveBanner.jpg","width":525,"height":250,"caption":"InterView Banner"},{"@type":"WebPage","@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#webpage","url":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/","name":"InterView: Skum Love - Shining a Light Through the Dark - ReGen Magazine","isPartOf":{"@id":"https://regenmag.com/#website"},"primaryImageOfPage":{"@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#primaryimage"},"datePublished":"2021-10-12T01:56:32+00:00","dateModified":"2021-10-12T01:59:28+00:00","breadcrumb":{"@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/"]}]},{"@type":"BreadcrumbList","@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://regenmag.com/"},{"@type":"ListItem","position":2,"name":"InterView: Skum Love &#8211; Shining a Light Through the Dark"}]},{"@type":"Article","@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#article","isPartOf":{"@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#webpage"},"author":{"@id":"https://regenmag.com/#/schema/person/b0c41f925181ea86942bcae302efb4a3"},"headline":"InterView: Skum Love &#8211; Shining a Light Through the Dark","datePublished":"2021-10-12T01:56:32+00:00","dateModified":"2021-10-12T01:59:28+00:00","mainEntityOfPage":{"@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#webpage"},"wordCount":2888,"commentCount":0,"publisher":{"@id":"https://regenmag.com/#organization"},"image":{"@id":"https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#primaryimage"},"thumbnailUrl":"https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLoveBanner.jpg","articleSection":["Interviews","slider"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#respond"]}]},{"@type":"Person","@id":"https://regenmag.com/#/schema/person/b0c41f925181ea86942bcae302efb4a3","name":"Ilker Y\u00fccel","image":{"@type":"ImageObject","@id":"https://regenmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e1f7165a7fd4c5184e8cad1b0e7a2f72?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e1f7165a7fd4c5184e8cad1b0e7a2f72?s=96&d=mm&r=g","caption":"Ilker Y\u00fccel"},"description":"Ilker Y\u00fccel joined ReGen in summer 2004 after his myriad of music reviews on Amazon.com caught the attention of the staff. He is responsible for writing ReViews and InterViews and overseeing editorial aspects of the site. He has also been a Legislator Research Analyst at Vocus Inc. since 1998 where he is responsible for maintaining a National Legislator Database. Ilker graduated from the University of Maryland at College Park in December of 2002 with a B.A. in Art Studio, concentrating on Graphic Design. He is also a part-time musician, playing guitar and synthesizers in various musical projects in the Baltimore/DC area.","sameAs":["https://www.regenmag.com"],"url":"https://regenmag.com/author/ilker/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='simple_music_widget_styles-css'  href='https://regenmag.com/wp-content/plugins/simple-music-widget/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://regenmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.63.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_singlepic_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://regenmag.com/wp-content/ngg_styles/nggallery.css?ver=3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.4.1/jquery.min.js?ver=5.8.1' id='jquery-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/regenmag.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/regenmag.com","wp_site_url":"https:\/\/regenmag.com","wp_root_url":"https:\/\/regenmag.com","wp_plugins_url":"https:\/\/regenmag.com\/wp-content\/plugins","wp_content_url":"https:\/\/regenmag.com\/wp-content","wp_includes_url":"https:\/\/regenmag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.11' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.11' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.11' id='nextgen-basic-thumbnails-ajax-pagination-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://regenmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://regenmag.com/wp-json/wp/v2/posts/44677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p3tXfy-bCB' />
<link rel="alternate" type="application/json+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Finterviews%2Finterview-skum-love-shining-a-light-through-the-dark%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Finterviews%2Finterview-skum-love-shining-a-light-through-the-dark%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>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</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="https://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='October 2021' href='https://regenmag.com/2021/10/' />
	<link rel='archives' title='September 2021' href='https://regenmag.com/2021/09/' />
	<link rel='archives' title='August 2021' href='https://regenmag.com/2021/08/' />
	<link rel='archives' title='July 2021' href='https://regenmag.com/2021/07/' />
	<link rel='archives' title='June 2021' href='https://regenmag.com/2021/06/' />
	<link rel='archives' title='May 2021' href='https://regenmag.com/2021/05/' />
	<link rel='archives' title='April 2021' href='https://regenmag.com/2021/04/' />
	<link rel='archives' title='March 2021' href='https://regenmag.com/2021/03/' />
	<link rel='archives' title='February 2021' href='https://regenmag.com/2021/02/' />
	<link rel='archives' title='January 2021' href='https://regenmag.com/2021/01/' />
	<link rel='archives' title='December 2020' href='https://regenmag.com/2020/12/' />
	<link rel='archives' title='November 2020' href='https://regenmag.com/2020/11/' />
	<link rel='archives' title='October 2020' href='https://regenmag.com/2020/10/' />
	<link rel='archives' title='September 2020' href='https://regenmag.com/2020/09/' />
	<link rel='archives' title='August 2020' href='https://regenmag.com/2020/08/' />
	<link rel='archives' title='July 2020' href='https://regenmag.com/2020/07/' />
	<link rel='archives' title='June 2020' href='https://regenmag.com/2020/06/' />
	<link rel='archives' title='May 2020' href='https://regenmag.com/2020/05/' />
	<link rel='archives' title='April 2020' href='https://regenmag.com/2020/04/' />
	<link rel='archives' title='March 2020' href='https://regenmag.com/2020/03/' />
	<link rel='archives' title='February 2020' href='https://regenmag.com/2020/02/' />
	<link rel='archives' title='January 2020' href='https://regenmag.com/2020/01/' />
	<link rel='archives' title='December 2019' href='https://regenmag.com/2019/12/' />
	<link rel='archives' title='November 2019' href='https://regenmag.com/2019/11/' />
	<link rel='archives' title='October 2019' href='https://regenmag.com/2019/10/' />
	<link rel='archives' title='September 2019' href='https://regenmag.com/2019/09/' />
	<link rel='archives' title='August 2019' href='https://regenmag.com/2019/08/' />
	<link rel='archives' title='July 2019' href='https://regenmag.com/2019/07/' />
	<link rel='archives' title='June 2019' href='https://regenmag.com/2019/06/' />
	<link rel='archives' title='May 2019' href='https://regenmag.com/2019/05/' />
	<link rel='archives' title='April 2019' href='https://regenmag.com/2019/04/' />
	<link rel='archives' title='March 2019' href='https://regenmag.com/2019/03/' />
	<link rel='archives' title='February 2019' href='https://regenmag.com/2019/02/' />
	<link rel='archives' title='January 2019' href='https://regenmag.com/2019/01/' />
	<link rel='archives' title='December 2018' href='https://regenmag.com/2018/12/' />
	<link rel='archives' title='November 2018' href='https://regenmag.com/2018/11/' />
	<link rel='archives' title='October 2018' href='https://regenmag.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://regenmag.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://regenmag.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://regenmag.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://regenmag.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://regenmag.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://regenmag.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://regenmag.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://regenmag.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://regenmag.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://regenmag.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://regenmag.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://regenmag.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://regenmag.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://regenmag.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://regenmag.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://regenmag.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://regenmag.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://regenmag.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://regenmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://regenmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='https://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://regenmag.com/2011/03/' />
	

  
 
</head>

<body class="post-template-default single single-post postid-44677 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="https://regenmag.com">
                      <img src="https:///regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/ReGenMag"><img src="https://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="https://www.regenmag.com/images/twitter.png"></a><a href="https://www.regenmag.com/feed"><img src="https://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1924"><a href="https://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="https://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="https://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-44677">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Oct<span class="year"> 2021 </span></span><span class="day">11</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/" class="title">InterView: Skum Love &#8211; Shining a Light Through the Dark</a><a href="https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="https://regenmag.com/category/interviews/" rel="category tag">Interviews</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p>From blasphemy to philanthropy, this Hollywood industrial/metal band shows us that rock &#038; roll can be fun as well as meaningful as founder and namesake Skum Love speaks with <U>ReGen</U> about his music and fighting through the dark.<br />
&nbsp;<br />
<img class="ngg-singlepic ngg-center" src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLoveBanner.jpg" width="525"></p>
<p>&nbsp;</p>
<p>An InterView with Skum Love<br />
<span id="more-44677"></span><br />
By Ilker Yücel (Ilker81x)</p>
<p>In the years since the band&#8217;s formation, industrial/metal act Skum Love has undergone something of a transformation from a band bristling with brazen and blasphemous attitude to the hometown heroes of Hollywood, with music of a more thoughtful and emotional range. Since the release of 2016&#8217;s <em>Sinister Minister</em>, founder and namesake Skum Love has pushed the band forward with greater strides in production and musical maturity, with this year&#8217;s release of &#8220;The Dark&#8221; single addressing very personal and potent issues of depression and the means by which we – both as individuals and as a society – deal with these harsh realities. Along with remixes by DJ Liz Lethal, Carlton Bost (Stabbing Westward, Orgy), Tom Hatz (Professional Murder Music), and Kevin Kipnis (Kore, Purr Machine), &#8220;The Dark&#8221; also saw Skum Love working with the You Rock Foundation, devoted to spreading awareness and education about mental health and depression through rock musicians; this association culminated in an August 29 event celebrating Love&#8217;s birthday, which featured several other bands and a panel discussion. <U>ReGen Magazine</U> is pleased to have had the opportunity to speak with Love about his musical journey, powering through &#8220;The Dark&#8221; to see the light on the other side – he speaks about his collaboration with his band mates, with producer Alex Crescioni of Stygian Sound, his work at Schecter Guitars, his perceptions of social media, the current state of music distribution and consumption, and more!</p>
<p>&nbsp;</p>
<p><strong>Let&#8217;s start with your most recent release, &#8216;The Dark,&#8217; which addressed issues of mental health and depression. Would you first tell us about how this song came about – what sorts of experiences or observations inspired its writing?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-right" style="max-width: 320px">
			    	<a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-08.jpg"
		     title="Photo Credit: Erica Vincent Photos"
             data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-08.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-08.jpg"
             data-image-id="12188"
             data-title="SkumLove_EVP2021-08"
             data-description="Photo Credit: Erica Vincent Photos"
             target='_self'
             class="shutterset_08f219302b818a593a4440ea9a52c3f1">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/cache/SkumLove_EVP2021-08.jpg-nggid0512188-ngg0dyn-320x240x100-00f0w010c010r110f110r010t010.jpg"
             alt="SkumLove_EVP2021-08"
             title="SkumLove_EVP2021-08"
              width="320"               />
    	</a>
		      </div>
        <strong>Love</strong>: I&#8217;ve never really dealt with depression until recently and a lot of it was triggered by recent deaths of friends and family – one notably being my guitar player Garrison, who passed a couple years ago; that really started my anxiety that was triggered by grief. Then during the start of the pandemic, I started losing friends to Covid, suicide, and generally more health issues&#8230; cancer, heart attacks, etc. But there were so many that happened in a row, I couldn&#8217;t breathe fast enough that it started to lead to anxiety and depression. I wasn&#8217;t playing music. Facebook won&#8217;t let you DJ because it&#8217;s copyright infringement. I still have my day job, thankfully, but no artistic outlet.<br />
So lyrically, the song came out of that, and the lyrics came pretty quick; it was very natural. But the music came first and that was just me sitting on the couch strumming my guitar, watching TV, and the basic riff came out. So, I grabbed my laptop, plugged in really quick, and recorded the riff. As I listened to the music on my headphones and in my car for a couple days, the lyrics poured out in minutes. I knew that there was a deeper meaning and other people have to feel like me, and &#8216;The Dark&#8217; was created.</p>
<p><strong>In what ways do you feel &#8216;The Dark&#8217; is more indicative of Skum Love&#8217;s sound moving forward; is there an album in the works, and will &#8216;The Dark&#8217; be featured on it?</strong></p>
<p><strong>Love</strong>: I don&#8217;t know about a full album. I&#8217;m really enjoying making just singles with some alternate mixes and remixes, because I can put all my thought and energy into the one song and make it the best song I can. It always feels to me that artists start off with one idea, start moving forward to make an album, and after three or four songs that are tapped out, the rest of the album becomes filler. I want to put all my energy into one song and blast it out the best I can.<br />
Maybe after a handful of songs are released, maybe I&#8217;ll put a title on it and combine them together, but really, do we have to do that anymore? Everything is digital these days. The funny thing is as forward as we go, the more backwards we become as in the start of music, even in rock &#038; roll, there were no full albums – it was all singles, 45s, your main song, your B-side, that was put out, and then you toured on the one song and then played a bunch of covers of radio songs.<br />
They would put four, five, or six artists on tour together that each had one or two radio hits and whoever had the bigger head was the headliner until one of the other ones hit bigger and it&#8217;s kind of like that now; you need six bands to come together to do one tour or it&#8217;s not worth it to anyone.</p>
<p><strong>You said that you&#8217;re enjoying singles and remixes and such, and it does feel like many are pursuing smaller releases of this type more than full albums. It makes sense given the state of digital media, although we do also have the resurgence of vinyl and cassettes. What are your thoughts on the album as a format – not just as it pertains to Skum Love, but the whole of music?</strong></p>
<p><strong>Love</strong>: I am a vinyl junkie. I had to slow down because I was purchasing a few each month. I still have a couple crates full of cassettes as well in my storage. I just bought a cassette player so I can listen to them again. As for recording an album/ I don&#8217;t mind doing it, but I would rather spend more time and effort making an amazing song then a full amazing album as sometimes you get to the point that you&#8217;re out of ideas, so you put in &#8216;filler&#8217; songs.</p>
<p>&nbsp;<br />
<iframe width="525" height="120" style="position: relative; display: block; width: 525px; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=3590073991/size=large/bgcol=333333/linkcol=e32c14/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe><br />
&nbsp;</p>
<p><strong>For the song, and then also for the August 29 show, you teamed up with the You Rock Foundation. Tell us some more about this cooperation – how did you hook up with them and are there plans to continue working together?<br />
How was the show? Anything in particular that you&#8217;d like to share about the other bands, any wild memories made, etc.?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-left" style="max-width: 160px">
			    	<a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-13.jpg"
		     title="Photo Credit: Erica Vincent Photos"
             data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-13.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-13.jpg"
             data-image-id="12194"
             data-title="SkumLove_EVP2021-13"
             data-description="Photo Credit: Erica Vincent Photos"
             target='_self'
             class="shutterset_e3e81ce326ccecde85e26645a78158c0">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/cache/SkumLove_EVP2021-13.jpg-nggid0512194-ngg0dyn-320x240x100-00f0w010c010r110f110r010t010.jpg"
             alt="SkumLove_EVP2021-13"
             title="SkumLove_EVP2021-13"
              width="160"               />
    	</a>
		      </div>
        <strong>Love</strong>: I initially heard about the You Rock Foundation through my friend Tom Hatz from Professional Murder Music. I was trying to find a small mental health foundation on my last album when we were going to release the single for the song &#8216;Leave Scars.&#8217; I wanted to do a video and let all the proceeds go to a mental health organization, but the label didn&#8217;t have it in their budget, and it never surfaced. After I recorded &#8216;The Dark,&#8217; I reached back out to the You Rock Foundation. Since I was financing everything on my own, I was able to call the shots. I like YRF because they are a smaller organization only run by a few people speaking to the founder of Joseph; I knew his heart was in the right place and this was the right thing to do. They have been a huge inspiration in the song and what I can accomplish to help people in the future.<br />
Meeting up with Dr. Jen from the Foundation was like finding a kindred spirit. So, we decided to do the panel discussion before the show, which I thought turned out very well, even though I was more nervous speaking into the crowd than ever being onstage rocking out. All the bands did great – the new sound The Mendenhall Experiment is doing with their new singer is amazing. It was great to see Francesca De Struct and Fate DeStroyed tear up the stage as I&#8217;ve been watching her since the beginning of the creation of this band, and she has grown so much as a front woman and strong vocalist&#8230; it made me feel like a proud papa. (Laughter)<br />
Symbolism was amazing and they are very much in the same demographic, if you will, as we are. We are all older seasoned players doing what we want, not paying attention to what is new and hot in the scene; just do what we do.</p>
<p>&nbsp;<br />
<iframe loading="lazy" width="525" height="300" src="https://www.youtube.com/embed/hOY9N1-ohOI" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
&nbsp;</p>
<p><strong>You have a strong social media presence, and you&#8217;ve been very open and honest about your feelings and experiences. This might seem like a bloated question, but speaking as both an artist and as a human being, what are your thoughts on the power of social media as a whole and its effects on the human experience as a whole?</strong></p>
<p><strong>Love</strong>: Social media is a love/hate relationship. I have finally got it down to where I want it. It&#8217;s kind of like throwing a barbecue in the backyard and inviting some friends every once in a while; you get that person that invites the annoying guy, but you see past it and smile. And you try not to invite the drunken uncle who all he wants to talk about is God, guns, and government. So, I have cultivated a positive circle of friends, fans, and followers and weeded out the politics and conspirators and negative vampires.<br />
I so love to bump heads and debate. Well, I&#8217;ve been in this game a long time, and I don&#8217;t need to do that anymore. I know where I stand, I know where I want to go, and I know who I want to take with me.</p>
<p><strong>Tell us about your songwriting process – who is currently in the band and how involved are the other members in the songwriting and production?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-right" style="max-width: 100px">
			    	<a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-06.jpg"
		     title="Photo Credit: Erica Vincent Photos"
             data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-06.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-06.jpg"
             data-image-id="12184"
             data-title="SkumLove_EVP2021-06"
             data-description="Photo Credit: Erica Vincent Photos"
             target='_self'
             class="shutterset_59be0389678f19a9e3894c462fbfe7fb">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/cache/SkumLove_EVP2021-06.jpg-nggid0512184-ngg0dyn-200x150x100-00f0w010c010r110f110r010t010.jpg"
             alt="SkumLove_EVP2021-06"
             title="SkumLove_EVP2021-06"
              width="100"               />
    	</a>
		      </div>
        <strong>Love</strong>: I don&#8217;t really have a standard songwriting process; every song is different. Sometimes it&#8217;s just me and a guitar or bass; sometimes it&#8217;s me, keyboards, or just some words or phrases come into my brain and I&#8217;ll write a vocal melody. The last album, <em>Sinister Minister</em>, about half of those songs I wrote myself and the other half I tried to collaborate with the members of that current lineup.<br />
My original guitar player Robyn Sin returned a few years ago. We&#8217;ve had Cisco on drums for about five years, and just recently, our former bass player &#8216;Diablo&#8217; recently returned, and his first show back was August 29. It felt good and right, like the missing piece of the puzzle was back.</p>
<p>&nbsp;<br />
<iframe loading="lazy" width="525" height="300" src="https://www.youtube.com/embed/EH-5im_dCZU" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
&nbsp;</p>
<p><strong>You worked with Alex Crescioni on &#8216;The Dark,&#8217; and I&#8217;m aware of his reputation as a musician and producer with Stygian Sound. How did you come to work with him on this song, and in what ways do you feel his particular production style has enhanced your vision for Skum Love&#8217;s music?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-left" style="max-width: 100px">
			    	<a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-11.jpg"
		     title="Photo Credit: Erica Vincent Photos"
             data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-11.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-11.jpg"
             data-image-id="12190"
             data-title="SkumLove_EVP2021-11"
             data-description="Photo Credit: Erica Vincent Photos"
             target='_self'
             class="shutterset_47dd30fe09c0402eff648ad76013d0b8">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/cache/SkumLove_EVP2021-11.jpg-nggid0512190-ngg0dyn-200x150x100-00f0w010c010r110f110r010t010.jpg"
             alt="SkumLove_EVP2021-11"
             title="SkumLove_EVP2021-11"
              width="100"               />
    	</a>
		      </div>
        <strong>Love</strong>: I first met Alex when he was playing guitar for Society 1, and we&#8217;ve remained friends since then. I&#8217;ve listened to stuff he&#8217;s done in the past in the studio and really enjoyed it, and since this song was taken on a darker side of Skum Love, I wanted to have a producer that understood what I was trying to envision. His production style is pretty straightforward – he likes to make an atmosphere to record so you can get the feeling out into the music. He basically takes what you give him and molds it to what it should be. I&#8217;m hoping to work with him in the future on other songs.</p>
<p><strong>What is exciting for you the most in modern music? What do you listen to when you&#8217;re not making music in Skum Love?</strong></p>
<p><strong>Love</strong>: I go back to old-school stuff like mid &#8217;70s punk rock, &#8217;80s rock, &#8217;90s industrial. I buy stuff that is new; I&#8217;ve been going to very different direction listening to newer music, staying out of the metal – it just does nothing for me, new punk does nothing for me, etc. I&#8217;ve been listening to new stuff like K.Flay and Bones UK, Halsey, and Holy Wars.<br />
But my love for rock and guitar has me listening to stuff like Fantastic Negrito, Welshly Arms, Ayron Jones, Me and that Man, and Ray Wylie Hubbard.<br />
But I always fall back to my favorites like Killing Joke, Monster Magnet, Thrill Kill Kult, Turbonegro, Gary Numan. There must be the DJ in there – I really listen to a ton of different stuff. </p>
<p><strong>What about outside of music, what excites you the most? What activities, movies, literature, etc. do you find most rewarding?</strong></p>
<p><strong>Love</strong>: Outside of music, I love spending time with my family. I also am California president of a Funkshun Family bike club. I have four-to-five low rider bikes and make them for other people.</p>
<p><strong>We all seem to miss live shows, and there is the concern about how we will be able to &#8216;go back to normal&#8217; with so many venues having to close down, everyone wanting to tour at the same time, getting people excited about going to live shows again, etc. First of all, will you be taking Skum Love on tour in the foreseeable future? Secondly, what sort of difficulties do you anticipate for playing live again on a more regular basis?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-right" style="max-width: 100px">
			    	<a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-07.jpg"
		     title="Photo Credit: Erica Vincent Photos"
             data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-07.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-07.jpg"
             data-image-id="12187"
             data-title="SkumLove_EVP2021-07"
             data-description="Photo Credit: Erica Vincent Photos"
             target='_self'
             class="shutterset_aab2f4de1b89643de3290ecdda7584b9">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/cache/SkumLove_EVP2021-07.jpg-nggid0512187-ngg0dyn-200x150x100-00f0w010c010r110f110r010t010.jpg"
             alt="SkumLove_EVP2021-07"
             title="SkumLove_EVP2021-07"
              width="100"               />
    	</a>
		      </div>
        <strong>Love</strong>: We&#8217;ve been offered some tours recently, but we just don&#8217;t have the financing to do it. We&#8217;re looking at doing a run with Combichrist, maybe one with Orgy, and hopefully one with us headlining.<br />
At this point in my career, we&#8217;ve done so much and we&#8217;re going on 20 years next year as being a band. So, I don&#8217;t mind being the hometown hero and just sticking to the West Coast playing shows close to home. The one thing that we&#8217;ve been told, and I am completely fine with, is that at this point in the game, you have to be vaccinated. I&#8217;m glad we&#8217;ve reached that plateau that we don&#8217;t have to buy onto tours or do any of the pay-to-play. But whatever has to be done, you do in order to fulfill that love of music.</p>
<p><strong>You work for Schecter Guitars, which has become a leading name in guitars, and is a favored brand for much of the metal and industrial/alternative underground. From your perspective (and at the risk of sounding like a plug or sales pitch), what is it about Schecter that appeals so much to those scenes now?</strong></p>
<p><strong>Love</strong>: Well, I think we stand out because we&#8217;re not trying to be the coolest company; we&#8217;re not trying to prove anything except that we make solid good guitars. I think because of social media, people now know that Schecter Guitars is made by musicians for musicians – everyone, from me to the president of the company, still create music, put out albums, and play live. </p>
<p><strong>Are there any particular experiences related to Schecter that you&#8217;d like to share – artists you&#8217;ve encountered, shenanigans in the factory, anything like that?</strong></p>
<p><strong>Love</strong>: I have a great relationship with a lot of people here at Schecter. The president Michael Ciravolo really takes care of all of us and looks at us as a family, not as just employees. I&#8217;ve met some of my favorite people from some of my favorite bands like Nikki Sixx, Michael Anthony, the guys from Morris Day and The Time, Peter Murphy, too many to name really&#8230;</p>
<p><strong>You were also recently featured in Matt Zane&#8217;s documentary for Dirt Von Karloff, <em>The Altered Noise</em>. Are there any memories or stories about Karloff that you&#8217;d like to share that might&#8217;ve perhaps not made their way into the documentary?</strong></p>
<p><strong>Love</strong>: Well&#8230; I was really thrown off guard with the death of Dirt. I spoke with him online a lot after he moved during pandemic. I even printed him some masks for his new band back home. Then when Zane asked me if he could interview me about DV, I was so honored.</p>
<p>&nbsp;<br />
<iframe loading="lazy" width="525" height="300" src="https://www.youtube.com/embed/a5lHXFvePgg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
&nbsp;</p>
<p><strong>What&#8217;s next for Skum Love?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-left" style="max-width: 100px">
			    	<a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-12.jpg"
		     title="Photo Credit: Erica Vincent Photos"
             data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-12.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-12.jpg"
             data-image-id="12192"
             data-title="SkumLove_EVP2021-12"
             data-description="Photo Credit: Erica Vincent Photos"
             target='_self'
             class="shutterset_24c7ed16d12d46d7360922573d6220f0">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/cache/SkumLove_EVP2021-12.jpg-nggid0512192-ngg0dyn-200x150x100-00f0w010c010r110f110r010t010.jpg"
             alt="SkumLove_EVP2021-12"
             title="SkumLove_EVP2021-12"
              width="100"               />
    	</a>
		      </div>
        <strong>Love</strong>: Well, we have a few cover songs that we&#8217;ve been wanting to do just for fun; been working on those, which I think will be a big surprise when people hear the songs that we picked. Who knows? Maybe we&#8217;ll do a full covers album. At this point, we&#8217;re just looking at doing what we want to do in the pace that we want to do it and release it the way we want to release it. We have some older songs from demos in the past that Robyn Sin and I worked on together when we first started the band, and they want to revise them and record them properly. I have about three or four more songs on the backburner, so let&#8217;s see where the wind takes us.</p>
<p><strong>Anything else that you&#8217;d like to share with us?</strong></p>
<p><strong>Love</strong>: I just want everybody to be happy, healthy, and safe.</p>
<p>&nbsp;</p>
<p>Skum Love<br />
<a href="https://www.skumlove.com">Website</a>, <a href="https://www.facebook.com/official.skumlove">Facebook</a>, <a href="https://twitter.com/skumlove">Twitter</a>, <a href="https://soundcloud.com/skumlove">SoundCloud</a>, <a href="https://skumlove.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/user/skumlove">YouTube</a><br />
You Rock Foundation<br />
<a href="https://www.yourockfoundation.org">Website</a>, <a href="https://www.facebook.com/YouRockFNDN">Facebook</a>, <a href="https://twitter.com/YouRockFNDN">Twitter</a>, <a href="https://www.youtube.com/channel/UCsfVJ4ROeQf6IvJ5_POEnkA">YouTube</a><br />
Schecter Guitar Research<br />
<a href="http://www.schecterguitars.com">Website</a>, <a href="https://www.facebook.com/schecterguitarsofficial">Facebook</a>, <a href="https://twitter.com/SchecterGuitars">Twitter</a>, <a href="https://www.youtube.com/schecterguitartv">YouTube</a></p>
<p>&nbsp;</p>
<p>Photos by Erica Vincent &#8211; courtesy of Erica Vincent Photos<br />
<a href="https://www.ericavincentphotos.com">Website</a>, <a href="https://www.facebook.com/dreamsindigital">Facebook</a>, <a href="https://twitter.com/E_VincentPhotos">Twitter</a></p>
<p>Live video by <a href="https://www.youtube.com/channel/UC9AorLzi6M-tbTrLI7dny4Q/featured">Alena Lim</a></p>
<p>&nbsp;</p>
<!-- index.php -->
<div
	class="ngg-galleryoverview"
	id="ngg-gallery-53ac2f3b46cec434ee2b2b500b9112d6-1">

    	<div class="slideshowlink">
        <a href='https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/nggallery/slideshow'>[Show as slideshow]</a>
		
	</div>
			<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-02.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-02.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-02.jpg"
               data-image-id="12181"
               data-title="SkumLove_EVP2021-02"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-02"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-02"
                    alt="SkumLove_EVP2021-02"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-02.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-01.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-01.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-01.jpg"
               data-image-id="12182"
               data-title="SkumLove_EVP2021-01"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-01"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-01"
                    alt="SkumLove_EVP2021-01"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-01.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-03.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-03.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-03.jpg"
               data-image-id="12183"
               data-title="SkumLove_EVP2021-03"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-03"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-03"
                    alt="SkumLove_EVP2021-03"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-03.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-3" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-06.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-06.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-06.jpg"
               data-image-id="12184"
               data-title="SkumLove_EVP2021-06"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-06"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-06"
                    alt="SkumLove_EVP2021-06"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-06.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-4" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-04.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-04.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-04.jpg"
               data-image-id="12185"
               data-title="SkumLove_EVP2021-04"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-04"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-04"
                    alt="SkumLove_EVP2021-04"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-04.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-5" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-05.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-05.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-05.jpg"
               data-image-id="12186"
               data-title="SkumLove_EVP2021-05"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-05"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-05"
                    alt="SkumLove_EVP2021-05"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-05.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-6" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-07.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-07.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-07.jpg"
               data-image-id="12187"
               data-title="SkumLove_EVP2021-07"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-07"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-07"
                    alt="SkumLove_EVP2021-07"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-07.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-7" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-08.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-08.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-08.jpg"
               data-image-id="12188"
               data-title="SkumLove_EVP2021-08"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-08"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-08"
                    alt="SkumLove_EVP2021-08"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-08.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-8" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-10.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-10.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-10.jpg"
               data-image-id="12189"
               data-title="SkumLove_EVP2021-10"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-10"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-10"
                    alt="SkumLove_EVP2021-10"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-10.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-9" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-11.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-11.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-11.jpg"
               data-image-id="12190"
               data-title="SkumLove_EVP2021-11"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-11"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-11"
                    alt="SkumLove_EVP2021-11"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-11.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-10" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-09.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-09.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-09.jpg"
               data-image-id="12191"
               data-title="SkumLove_EVP2021-09"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-09"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-09"
                    alt="SkumLove_EVP2021-09"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-09.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-11" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-12.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-12.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-12.jpg"
               data-image-id="12192"
               data-title="SkumLove_EVP2021-12"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-12"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-12"
                    alt="SkumLove_EVP2021-12"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-12.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-12" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-14.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-14.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-14.jpg"
               data-image-id="12193"
               data-title="SkumLove_EVP2021-14"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-14"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-14"
                    alt="SkumLove_EVP2021-14"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-14.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-13" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-13.jpg"
               title="Photo Credit: Erica Vincent Photos"
               data-src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/SkumLove_EVP2021-13.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-13.jpg"
               data-image-id="12194"
               data-title="SkumLove_EVP2021-13"
               data-description="Photo Credit: Erica Vincent Photos"
               data-image-slug="skumlove_evp2021-13"
               class="shutterset_53ac2f3b46cec434ee2b2b500b9112d6">
                <img
                    title="SkumLove_EVP2021-13"
                    alt="SkumLove_EVP2021-13"
                    src="https://regenmag.com/wp-content/gallery/skum-love-interview-2021-10-01-erica-vincent-photos/thumbs/thumbs_SkumLove_EVP2021-13.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<div class="ngg-clear"></div>
	</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44677" class="share-facebook sd-button share-icon no-text" href="https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44677" class="share-twitter sd-button share-icon no-text" href="https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://regenmag.com/interviews/interview-skum-love-shining-a-light-through-the-dark/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/interviews/interview-skum-love-shining-a-light-through-the-dark/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='44677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6af9cb3eea" /></p><input type="hidden" id="ak_js" name="ak_js" value="24"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-55"><a href="https://metropolisrecords.bandcamp.com/" target="_blank"><img src="https://regenmag.com/wp-content/gallery/ads/MetropolisAd_Metal.jpg" /></a></div></div></div><div class="widget"><div class="g g-1"><div class="g-single a-101"><a href="http://www.stoneburnerband.com/" target="_blank"><img src="https://regenmag.com/wp-content/gallery/ads/Stoneburner_KingofWolvesTour2021.jpg" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Spotify</h3>			<div class="textwidget"><iframe src="https://embed.spotify.com/?uri=https%3A%2F%2Fopen.spotify.com%2Fplaylist%2F6nRlI4C2nv79W9XmStrzov" style="display:block; margin:0 auto; width:100%; height:380px;" frameborder="0" allowtransparency="true"></iframe>
</div>
		</div><div class="widget">	<h3 class="widget_title">Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20737 mc4wp-form-basic" method="post" data-id="20737" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1634005873" /><input type="hidden" name="_mc4wp_form_id" value="20737" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul id="category-posts-15-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-dead-voices-on-air-snowbeasts-dead-voices-on-air-snowbeasts/" rel="bookmark">ReView: Dead Voices On Air / Snowbeasts &#8211; Dead Voices On Air / Snowbeasts</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-lucia-cifarelli-i-am-eye/" rel="bookmark">ReView: Lucia Cifarelli &#8211; I Am Eye</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-symbolism-iced-out-7-inch/" rel="bookmark">ReView: Symbolism &#8211; Iced Out (7-Inch)</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul id="category-posts-16-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-black-tape-for-a-blue-girl-the-serpent-is-eternal/" rel="bookmark">InterView: Black Tape For a Blue Girl &#8211; The Serpent is Eternal</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-dead-voices-on-air-snowbeasts-communication-collaboration-community/" rel="bookmark">InterView &#8211; Dead Voices On Air / Snowbeasts: Communication, Collaboration, Community</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-mildreda-rekonnekting-with-a-lone-wolf/" rel="bookmark">InterView &#8211; Mildreda: Rekonnekting with a Lone Wolf</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul id="category-posts-17-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/panic-priest-releases-first-single-from-forthcoming-third-album/" rel="bookmark">Panic Priest releases first single from forthcoming third album</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/fourth-single-announced-from-the-seven-whores-of-the-apocalypse/" rel="bookmark">Fourth single announced from The Seven Whores of the Apocalypse</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/regen-premiere-dracula-party-pays-tribute-to-80s-horror-with-latest-music-video/" rel="bookmark">ReGen Premiere: Dracula Party pays tribute to &#8217;80s horror with latest music video</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul id="category-posts-18-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/julien-k-the-den-and-pandemic-uncertainty/" rel="bookmark">Julien-K, The Den, and Pandemic Uncertainty</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/photo-archive-coldwaves-vii-in-chicago-il-2018/" rel="bookmark">Photo Archive &#8211; ColdWaves VII in Chicago, IL 2018</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/regen-magazine-supports-blacklivesmatter/" rel="bookmark">ReGen Magazine supports #BlackLivesMatter</a></div></li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="https://regenmag.com"><img src="https://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<a rel="nofollow" style="display:none;" href="https://regenmag.com/?blackhole=c62eab9fe9" title="Do NOT follow this link or you will be banned from the site!">ReGen Magazine</a>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/regenmag.com\/interviews\/interview-skum-love-shining-a-light-through-the-dark\/":44677};
	</script>
				<script type='text/javascript' src='https://regenmag.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>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</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.11' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' id='ngg_lightbox_context-js-extra'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.11' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.js?ver=3.11' id='shutter-0-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.js?ver=3.11' id='shutter-1-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://regenmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' defer src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.5' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				jQuery( document ).ready(function () {
					var widget = jQuery('#category-posts-15-internal');

					
					cat_posts_namespace.layout_wrap_text.preWrap(widget);

					
					jQuery(window).on('load resize', function() {
						cat_posts_namespace.layout_wrap_text.setClass(widget);
						
						
							cat_posts_namespace.layout_img_size.setHeight(widget);
						
					});
				});
			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				jQuery( document ).ready(function () {
					var widget = jQuery('#category-posts-16-internal');

					
					cat_posts_namespace.layout_wrap_text.preWrap(widget);

					
					jQuery(window).on('load resize', function() {
						cat_posts_namespace.layout_wrap_text.setClass(widget);
						
						
							cat_posts_namespace.layout_img_size.setHeight(widget);
						
					});
				});
			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				jQuery( document ).ready(function () {
					var widget = jQuery('#category-posts-17-internal');

					
					cat_posts_namespace.layout_wrap_text.preWrap(widget);

					
					jQuery(window).on('load resize', function() {
						cat_posts_namespace.layout_wrap_text.setClass(widget);
						
						
							cat_posts_namespace.layout_img_size.setHeight(widget);
						
					});
				});
			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				jQuery( document ).ready(function () {
					var widget = jQuery('#category-posts-18-internal');

					
					cat_posts_namespace.layout_wrap_text.preWrap(widget);

					
					jQuery(window).on('load resize', function() {
						cat_posts_namespace.layout_wrap_text.setClass(widget);
						
						
							cat_posts_namespace.layout_img_size.setHeight(widget);
						
					});
				});
			}
		</script>
		<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'51468280',post:'44677',tz:'-4',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '44677' ]);
</script>
 
</body>
</html>
