<!doctype html><html>

<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	
<!-- MapPress Easy Google Maps Version:2.72.1 (http://www.mappresspro.com) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>InterView: Psyclon Nine - The Music is the Light - ReGen Magazine</title>
	<link rel="canonical" href="https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="InterView: Psyclon Nine - The Music is the Light" />
	<meta property="og:description" content="As darkly aggressive as ever, while still pursuing greater sophistication in songwriting and production, Nero Bellum speaks about his latest effort under the banner of Psyclon Nine. &nbsp; &nbsp; An InterView with Nero Bellum of Psyclon Nine By Ilker Yücel (Ilker81x) Nero Bellum has never been understated in his artistic output. Even when exploring different [&hellip;]" />
	<meta property="og:url" content="https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/" />
	<meta property="og:site_name" content="ReGen Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/ReGenMag" />
	<meta property="article:published_time" content="2022-08-31T23:00:43+00:00" />
	<meta property="og:image" content="https://regenmag.com/wp-content/uploads/2022/08/PsyclonNineHeader.jpg" />
	<meta property="og:image:width" content="525" />
	<meta property="og:image:height" content="250" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="InterView: Psyclon Nine - The Music is the Light" />
	<meta name="twitter:image" content="https://regenmag.com/wp-content/uploads/2022/08/PsyclonNineHeader.jpg" />
	<meta name="twitter:creator" content="@regenmag" />
	<meta name="twitter:site" content="@regenmag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ilker Yücel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://regenmag.com/#organization","name":"ReGen Magazine","url":"https://regenmag.com/","sameAs":["https://www.facebook.com/ReGenMag","https://twitter.com/regenmag"],"logo":{"@type":"ImageObject","@id":"https://regenmag.com/#logo","inLanguage":"en-US","url":"https://regenmag.com/wp-content/uploads/2011/03/regenlogo.jpg","contentUrl":"https://regenmag.com/wp-content/uploads/2011/03/regenlogo.jpg","width":"500","height":"141","caption":"ReGen Magazine"},"image":{"@id":"https://regenmag.com/#logo"}},{"@type":"WebSite","@id":"https://regenmag.com/#website","url":"https://regenmag.com/","name":"ReGen Magazine","description":"Industrial, synthpop, electronic, alternative music","publisher":{"@id":"https://regenmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://regenmag.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#primaryimage","inLanguage":"en-US","url":"https://regenmag.com/wp-content/uploads/2022/08/PsyclonNineHeader.jpg","contentUrl":"https://regenmag.com/wp-content/uploads/2022/08/PsyclonNineHeader.jpg","width":525,"height":250,"caption":"InterView Header"},{"@type":"WebPage","@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#webpage","url":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/","name":"InterView: Psyclon Nine - The Music is the Light - ReGen Magazine","isPartOf":{"@id":"https://regenmag.com/#website"},"primaryImageOfPage":{"@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#primaryimage"},"datePublished":"2022-08-31T23:00:43+00:00","dateModified":"2022-08-31T23:00:43+00:00","breadcrumb":{"@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/"]}]},{"@type":"BreadcrumbList","@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://regenmag.com/"},{"@type":"ListItem","position":2,"name":"InterView: Psyclon Nine &#8211; The Music is the Light"}]},{"@type":"Article","@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#article","isPartOf":{"@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#webpage"},"author":{"@id":"https://regenmag.com/#/schema/person/b0c41f925181ea86942bcae302efb4a3"},"headline":"InterView: Psyclon Nine &#8211; The Music is the Light","datePublished":"2022-08-31T23:00:43+00:00","dateModified":"2022-08-31T23:00:43+00:00","mainEntityOfPage":{"@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#webpage"},"wordCount":1522,"commentCount":0,"publisher":{"@id":"https://regenmag.com/#organization"},"image":{"@id":"https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#primaryimage"},"thumbnailUrl":"https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNineHeader.jpg","articleSection":["Interviews","slider"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#respond"]}]},{"@type":"Person","@id":"https://regenmag.com/#/schema/person/b0c41f925181ea86942bcae302efb4a3","name":"Ilker Y\u00fccel","image":{"@type":"ImageObject","@id":"https://regenmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e1f7165a7fd4c5184e8cad1b0e7a2f72?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e1f7165a7fd4c5184e8cad1b0e7a2f72?s=96&d=mm&r=g","caption":"Ilker Y\u00fccel"},"description":"Ilker Y\u00fccel joined ReGen in summer 2004 after his myriad of music reviews on Amazon.com caught the attention of the staff. He is responsible for writing ReViews and InterViews and overseeing editorial aspects of the site. He has also been a Legislator Research Analyst at Vocus Inc. since 1998 where he is responsible for maintaining a National Legislator Database. Ilker graduated from the University of Maryland at College Park in December of 2002 with a B.A. in Art Studio, concentrating on Graphic Design. He is also a part-time musician, playing guitar and synthesizers in various musical projects in the Baltimore/DC area.","sameAs":["https://www.regenmag.com"],"url":"https://regenmag.com/author/ilker/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='simple_music_widget_styles-css'  href='https://regenmag.com/wp-content/plugins/simple-music-widget/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://regenmag.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://regenmag.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://regenmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.72.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_singlepic_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://regenmag.com/wp-content/ngg_styles/nggallery.css?ver=3.17' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.4.1/jquery.min.js?ver=6.0.2' id='jquery-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/regenmag.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/regenmag.com","wp_site_url":"https:\/\/regenmag.com","wp_root_url":"https:\/\/regenmag.com","wp_plugins_url":"https:\/\/regenmag.com\/wp-content\/plugins","wp_content_url":"https:\/\/regenmag.com\/wp-content","wp_includes_url":"https:\/\/regenmag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.17' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.17' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.17' id='nextgen-basic-thumbnails-ajax-pagination-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://regenmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://regenmag.com/wp-json/wp/v2/posts/47582" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p3tXfy-cns' />
<link rel="alternate" type="application/json+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Finterviews%2Finterview-psyclon-nine-the-music-is-the-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Finterviews%2Finterview-psyclon-nine-the-music-is-the-light%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>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</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="https://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='August 2022' href='https://regenmag.com/2022/08/' />
	<link rel='archives' title='July 2022' href='https://regenmag.com/2022/07/' />
	<link rel='archives' title='June 2022' href='https://regenmag.com/2022/06/' />
	<link rel='archives' title='May 2022' href='https://regenmag.com/2022/05/' />
	<link rel='archives' title='April 2022' href='https://regenmag.com/2022/04/' />
	<link rel='archives' title='March 2022' href='https://regenmag.com/2022/03/' />
	<link rel='archives' title='February 2022' href='https://regenmag.com/2022/02/' />
	<link rel='archives' title='January 2022' href='https://regenmag.com/2022/01/' />
	<link rel='archives' title='December 2021' href='https://regenmag.com/2021/12/' />
	<link rel='archives' title='November 2021' href='https://regenmag.com/2021/11/' />
	<link rel='archives' title='October 2021' href='https://regenmag.com/2021/10/' />
	<link rel='archives' title='September 2021' href='https://regenmag.com/2021/09/' />
	<link rel='archives' title='August 2021' href='https://regenmag.com/2021/08/' />
	<link rel='archives' title='July 2021' href='https://regenmag.com/2021/07/' />
	<link rel='archives' title='June 2021' href='https://regenmag.com/2021/06/' />
	<link rel='archives' title='May 2021' href='https://regenmag.com/2021/05/' />
	<link rel='archives' title='April 2021' href='https://regenmag.com/2021/04/' />
	<link rel='archives' title='March 2021' href='https://regenmag.com/2021/03/' />
	<link rel='archives' title='February 2021' href='https://regenmag.com/2021/02/' />
	<link rel='archives' title='January 2021' href='https://regenmag.com/2021/01/' />
	<link rel='archives' title='December 2020' href='https://regenmag.com/2020/12/' />
	<link rel='archives' title='November 2020' href='https://regenmag.com/2020/11/' />
	<link rel='archives' title='October 2020' href='https://regenmag.com/2020/10/' />
	<link rel='archives' title='September 2020' href='https://regenmag.com/2020/09/' />
	<link rel='archives' title='August 2020' href='https://regenmag.com/2020/08/' />
	<link rel='archives' title='July 2020' href='https://regenmag.com/2020/07/' />
	<link rel='archives' title='June 2020' href='https://regenmag.com/2020/06/' />
	<link rel='archives' title='May 2020' href='https://regenmag.com/2020/05/' />
	<link rel='archives' title='April 2020' href='https://regenmag.com/2020/04/' />
	<link rel='archives' title='March 2020' href='https://regenmag.com/2020/03/' />
	<link rel='archives' title='February 2020' href='https://regenmag.com/2020/02/' />
	<link rel='archives' title='January 2020' href='https://regenmag.com/2020/01/' />
	<link rel='archives' title='December 2019' href='https://regenmag.com/2019/12/' />
	<link rel='archives' title='November 2019' href='https://regenmag.com/2019/11/' />
	<link rel='archives' title='October 2019' href='https://regenmag.com/2019/10/' />
	<link rel='archives' title='September 2019' href='https://regenmag.com/2019/09/' />
	<link rel='archives' title='August 2019' href='https://regenmag.com/2019/08/' />
	<link rel='archives' title='July 2019' href='https://regenmag.com/2019/07/' />
	<link rel='archives' title='June 2019' href='https://regenmag.com/2019/06/' />
	<link rel='archives' title='May 2019' href='https://regenmag.com/2019/05/' />
	<link rel='archives' title='April 2019' href='https://regenmag.com/2019/04/' />
	<link rel='archives' title='March 2019' href='https://regenmag.com/2019/03/' />
	<link rel='archives' title='February 2019' href='https://regenmag.com/2019/02/' />
	<link rel='archives' title='January 2019' href='https://regenmag.com/2019/01/' />
	<link rel='archives' title='December 2018' href='https://regenmag.com/2018/12/' />
	<link rel='archives' title='November 2018' href='https://regenmag.com/2018/11/' />
	<link rel='archives' title='October 2018' href='https://regenmag.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://regenmag.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://regenmag.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://regenmag.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://regenmag.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://regenmag.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://regenmag.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://regenmag.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://regenmag.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://regenmag.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://regenmag.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://regenmag.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://regenmag.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://regenmag.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://regenmag.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://regenmag.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://regenmag.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://regenmag.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://regenmag.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://regenmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://regenmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='https://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://regenmag.com/2011/03/' />
	

  
 
</head>

<body class="post-template-default single single-post postid-47582 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="https://regenmag.com">
                      <img src="https:///regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/ReGenMag"><img src="https://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="https://www.regenmag.com/images/twitter.png"></a><a href="https://www.regenmag.com/feed"><img src="https://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="https://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1924"><a href="https://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="https://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-47582">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Aug<span class="year"> 2022 </span></span><span class="day">31</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/" class="title">InterView: Psyclon Nine &#8211; The Music is the Light</a><a href="https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="https://regenmag.com/category/interviews/" rel="category tag">Interviews</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p>As darkly aggressive as ever, while still pursuing greater sophistication in songwriting and production, Nero Bellum speaks about his latest effort under the banner of Psyclon Nine.<br />
&nbsp;<br />
<img class="ngg-singlepic ngg-center" src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNineHeader.jpg" width="525"></p>
<p>&nbsp;</p>
<p>An InterView with Nero Bellum of Psyclon Nine<br />
<span id="more-47582"></span><br />
By Ilker Yücel (Ilker81x)</p>
<p>Nero Bellum has never been understated in his artistic output. Even when exploring different atmospheric modes in his solo material and within the blackened industrial/metal confines of Psyclon Nine, his music has exuded an almost pervasive sense of lyrical and sonic intensity, steadfastly exorcising the demons of his darkest observations of human experience. His latest effort, <em>Less to Heaven</em> continues to pursue these subjects in his usually aggressive manner, while also applying a greater level of production savvy and sophisticated writing to ensure that it&#8217;s not just another run-of-the-mill release from Psyclon Nine&#8230; not that longtime fans will find much fault in the band&#8217;s established tropes; simply that Bellum is putting forth the energy to improve his execution. Speaking with <U>ReGen</U>, he speaks about the lasting effects of his message, the inspirations behind some of the album&#8217;s more darkly ambient moments, his thoughts on the industrial and metal music scenes, and even shares a fond memory of late Metropolis Records founder Dave Heckman.</p>
<p>&nbsp;</p>
<p><strong><em>Less to Heaven</em> has some very distinct anti-Christian overtones to it, not the least of which being the red inverted cross on the cover, as well as the lyrics to the album&#8217;s second single, &#8216;See You All in Hell.&#8217; On the other hand, a song like the first single, &#8216;Money and Sex and Death&#8217; seems more broadly aimed at the ills of a capitalist society, and these are all themes you&#8217;ve explored before. I&#8217;ve asked this of many bands who also take harsh stances at sociopolitical and religious issues – is there ever a point, especially after so many albums, that the impact of the message feels diminished or diluted? It&#8217;s obviously not, but does that ever become a concern in the writing process?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-left" style="max-width: 120px">
			    	<a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_05.jpg"
		     title="Photo Credit: Courtesy of Psyclon Nine"
             data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_05.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_05.jpg"
             data-image-id="12561"
             data-title="PsyclonNine2022_05"
             data-description="Photo Credit: Courtesy of Psyclon Nine"
             target='_self'
             class="shutterset_e41f72a02bc700788ee57df29635075b">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/cache/PsyclonNine2022_05.jpg-nggid0512561-ngg0dyn-240x180x100-00f0w010c010r110f110r010t010.jpg"
             alt="PsyclonNine2022_05"
             title="PsyclonNine2022_05"
              width="120"               />
    	</a>
		      </div>
        <strong>Bellum</strong>: These themes are even more relevant today and where I might have been cryptic in the past, my philosophy regarding lyrics and aesthetics has changed. A great line from the film <em>Se7en</em> comes to mind, &#8216;Wanting people to listen, you can&#8217;t just tap them on the shoulder anymore. You have to hit them with a sledgehammer, and you&#8217;ll notice that you&#8217;ve got their straight attention.&#8217;<br />
And while those themes seem to live at the forefront of the album, it was my intention to be as authentic as possible. To open myself up and purge the anger, fear, anxiety, regret, and depression that follow me.</p>
<p><strong>In your estimation, how possible is it to be critical of a particular system – capitalist, socialist, democratic, etc. – and still participate in it&#8230; or at the very least live within it?</strong></p>
<p><strong>Bellum</strong>: I feel that it&#8217;s impossible not to be critical of any system that we find ourselves in. It&#8217;s in our nature. We require an element of comfort and safety.<br />
And what choice does one really have? If you want to have a voice, you can&#8217;t live off-grid, isolated from the rest of civilization.</p>
<p>&nbsp;<br />
<iframe loading="lazy" width="525" height="300" src="https://www.youtube.com/embed/NUYD9z8vVfU" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
&nbsp;</p>
<p><strong>&#8216;Catastrophic&#8217; is a very striking, cavernous, and very cinematic track, those strings in it reminding me very much of a Mellotron, while the overall sonic character has this almost wire-recording or phonographic feel. And then following it is the instrumental &#8216;Après Moi Le Déluge,&#8217; which I understand is a quote attributed to King Louis XV of France generally regarded as an expression of indifference after death. They (along with the &#8216;Blood Out&#8217; coda) take on a slower, more somber tone after the more virulent songs that preceded it, they seem to express a sense of ruin and regret.<br />
Would you tell us how these songs came about, and was it always the intent to have the album gradually work toward this grim and very nihilistic close? Was there an overarching concept at work, or is that just how it transpired?<br />
Do you feel it&#8217;s possible, in the midst of such a dark outlook, to find a sense of hope? What do you feel the function of art and music is in that circumstance?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-right" style="max-width: 120px">
			    	<a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_01.jpg"
		     title="Photo Credit: Courtesy of Psyclon Nine"
             data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_01.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_01.jpg"
             data-image-id="12559"
             data-title="PsyclonNine2022_01"
             data-description="Photo Credit: Courtesy of Psyclon Nine"
             target='_self'
             class="shutterset_c76304d45401e02505937b3ef9482f09">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/cache/PsyclonNine2022_01.jpg-nggid0512559-ngg0dyn-240x180x100-00f0w010c010r110f110r010t010.jpg"
             alt="PsyclonNine2022_01"
             title="PsyclonNine2022_01"
              width="120"               />
    	</a>
		      </div>
        <strong>Bellum</strong>: &#8216;Catastrophic&#8217; came about in a very organic way. Without pulling the curtain back too far, I found myself in a place of hurt. I picked up a microphone in my studio, hit record on my DAW, and without writing lyrics, I began to sing what would become &#8216;Catastrophic.&#8217; What you hear on the album is that original recording. I performed the instrumentation by hand around the lyrics. It was something that I needed to create in that moment.<br />
Regarding the overall theme of the album, the flow&#8230; the only thought that I had was to create something authentic; to hold a mirror to myself and to transcribe. You might look at <em>Less to Heaven</em> as a journal of sorts.<br />
The light at the end of the tunnel is the music itself. It&#8217;s beautiful to me when an intense sorrow can facilitate the creation of art; even more so when that art touches other people.</p>
<p>&nbsp;<br />
<iframe width="525" height="120" style="position: relative; display: block; width: 525px; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3058100063/size=large/bgcol=333333/linkcol=e32c14/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe><br />
&nbsp;</p>
<p><strong>Psyclon Nine has been lauded for the blend of darkly extreme sounds of metal with the abrasive noise of industrial, and while industrial/metal is nothing new, there does still seem to be a distinct divide between the two worlds, bridged only by those &#8216;niche&#8217; bands that seem more rooted in one or the other. What are your perceptions (at least as it pertains to Psyclon Nine and your own experience) on the two scenes – metal and industrial – and how the two have evolved, both separately and collectively?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-left" style="max-width: 120px">
			    	<a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_04.jpg"
		     title="Photo Credit: Courtesy of Psyclon Nine"
             data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_04.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_04.jpg"
             data-image-id="12563"
             data-title="PsyclonNine2022_04"
             data-description="Photo Credit: Courtesy of Psyclon Nine"
             target='_self'
             class="shutterset_c3bf17acfaa77c9489b08401c4749093">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/cache/PsyclonNine2022_04.jpg-nggid0512563-ngg0dyn-240x180x100-00f0w010c010r110f110r010t010.jpg"
             alt="PsyclonNine2022_04"
             title="PsyclonNine2022_04"
              width="120"               />
    	</a>
		      </div>
        <strong>Bellum</strong>: I honestly don&#8217;t concern myself with genre. What was originally interesting about industrial music to me was that it was unconventional. It didn&#8217;t follow the rules of rock, metal, etc. Any and all instruments (or non-instruments) are welcome. As soon as you surrender yourself to a genre, you&#8217;re giving up your freedoms as an artist to experiment. I don&#8217;t feel comfortable in confined spaces. I don&#8217;t have a desire to recreate the same album over and over again just because it did well commercially.<br />
All of that said, it does feel like more bands and projects in all genres are beginning to chart unknown territories and that&#8217;s something that I find refreshing and exciting.</p>
<p><strong>Outside of Psyclon Nine, you&#8217;ve collaborated with the likes of Dismantled, Suicide Commando and with Tim Sköld in Not My God. I understand that Sköld is no longer part of the band&#8217;s live lineup as he&#8217;s now playing with Front Line Assembly, but what is the status of Not My God? Will there be a third album, or is that partnership now dissolved?</strong></p>
<p><strong>Bellum</strong>: Collaboration is almost never an easy thing for me. I can be somewhat &#8216;precious&#8217; about my art, so it&#8217;s rare that I feel comfortable and confident around and with another artist. Tim and I have a wonderful dynamic and it&#8217;s a pleasure working with him. As far as NMG III&#8230; we will see.</p>
<p><strong>Are there any other collaborations or guest appearances in the works that you&#8217;re able to tell us about?</strong></p>
<p><strong>Bellum</strong>: I have been working with quite a few artists that I admire on an upcoming project; however, I try not to speak of anything until it&#8217;s finished. You will absolutely see something soon.</p>
<p>&nbsp;<br />
<iframe loading="lazy" width="525" height="300" src="https://www.youtube.com/embed/ghsJewGaE1s" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
&nbsp;</p>
<p><strong>You&#8217;ve been with Metropolis Records for many years, and we recently lost the label&#8217;s founder Dave Heckman. What can you tell us about your association with him? Are there any words or fond memories that you&#8217;d like to share?</strong></p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-right" style="max-width: 240px">
			    	<a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_02.jpg"
		     title="Photo Credit: Courtesy of Psyclon Nine"
             data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_02.jpg"
             data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_02.jpg"
             data-image-id="12562"
             data-title="PsyclonNine2022_02"
             data-description="Photo Credit: Courtesy of Psyclon Nine"
             target='_self'
             class="shutterset_09f1b2f42fccbe9a41841e60843e479d">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/cache/PsyclonNine2022_02.jpg-nggid0512562-ngg0dyn-240x180x100-00f0w010c010r110f110r010t010.jpg"
             alt="PsyclonNine2022_02"
             title="PsyclonNine2022_02"
              width="240"               />
    	</a>
		      </div>
        <strong>Bellum</strong>: Dave&#8217;s loss was terrible and shocking. In some ways he felt like a sort of father figure to me. Dave and Metropolis have always been great to me and have had my back through thick and thin. I feel his loss deeply.<br />
One story that Dave used to love to tell was how we met. I was a teenager at the time. I went out with friends to see a band called Informatik, who happened to be a Metropolis band. After the concert, a friend pointed Dave out to me and mentioned that he was the owner of Metropolis Records. Being the asshole kid that I was, I immediately walked up to him and introduced myself to him by telling him that I was going to be on his label someday. He responded with a laugh and &#8216;whatever kid,&#8217; and walked away. Almost every time we found ourselves in a social situation together, Dave would tell the story to everyone in the room, and we would have a good laugh about it.</p>
<p>&nbsp;</p>
<p>Psyclon Nine<br />
<a href="https://www.facebook.com/psyclonnineofficial">Facebook</a>, <a href="https://twitter.com/psyclonnine_">Twitter</a>, <a href="https://psyclonnine.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/channel/UCYTR51s4kOgTc8bQhXnYvhQ">YouTube</a>, <a href="https://www.instagram.com/psyclonnine">Instagram</a><br />
Metropolis Records<br />
<a href="http://www.metropolis-records.com">Website</a>, <a href="http://www.facebook.com/MetropolisRecords">Facebook</a>, <a href="http://www.twitter.com/metropolisrec">Twitter</a>, <a href="http://metropolisrecords.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/user/MetropolisRecords">YouTube</a>, <a href="https://www.instagram.com/metropolisrecords">Instagram</a></p>
<p>&nbsp;</p>
<p>Photography provided courtesy of Psyclon Nine</p>
<p>&nbsp;</p>
<!-- index.php -->
<div
	class="ngg-galleryoverview"
	id="ngg-gallery-6059a1f4fc8248fa06016a4d6a41f0f3-1">

    	<div class="slideshowlink">
        <a href='https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/nggallery/slideshow'>[Show as slideshow]</a>
		
	</div>
			<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_01.jpg"
               title="Photo Credit: Courtesy of Psyclon Nine"
               data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_01.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_01.jpg"
               data-image-id="12559"
               data-title="PsyclonNine2022_01"
               data-description="Photo Credit: Courtesy of Psyclon Nine"
               data-image-slug="psyclonnine2022_01"
               class="shutterset_6059a1f4fc8248fa06016a4d6a41f0f3">
                <img
                    title="PsyclonNine2022_01"
                    alt="PsyclonNine2022_01"
                    src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_01.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_03.jpg"
               title="Photo Credit: Courtesy of Psyclon Nine"
               data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_03.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_03.jpg"
               data-image-id="12560"
               data-title="PsyclonNine2022_03"
               data-description="Photo Credit: Courtesy of Psyclon Nine"
               data-image-slug="psyclonnine2022_03"
               class="shutterset_6059a1f4fc8248fa06016a4d6a41f0f3">
                <img
                    title="PsyclonNine2022_03"
                    alt="PsyclonNine2022_03"
                    src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_03.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_05.jpg"
               title="Photo Credit: Courtesy of Psyclon Nine"
               data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_05.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_05.jpg"
               data-image-id="12561"
               data-title="PsyclonNine2022_05"
               data-description="Photo Credit: Courtesy of Psyclon Nine"
               data-image-slug="psyclonnine2022_05"
               class="shutterset_6059a1f4fc8248fa06016a4d6a41f0f3">
                <img
                    title="PsyclonNine2022_05"
                    alt="PsyclonNine2022_05"
                    src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_05.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-3" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_02.jpg"
               title="Photo Credit: Courtesy of Psyclon Nine"
               data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_02.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_02.jpg"
               data-image-id="12562"
               data-title="PsyclonNine2022_02"
               data-description="Photo Credit: Courtesy of Psyclon Nine"
               data-image-slug="psyclonnine2022_02"
               class="shutterset_6059a1f4fc8248fa06016a4d6a41f0f3">
                <img
                    title="PsyclonNine2022_02"
                    alt="PsyclonNine2022_02"
                    src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_02.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-4" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_04.jpg"
               title="Photo Credit: Courtesy of Psyclon Nine"
               data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine2022_04.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_04.jpg"
               data-image-id="12563"
               data-title="PsyclonNine2022_04"
               data-description="Photo Credit: Courtesy of Psyclon Nine"
               data-image-slug="psyclonnine2022_04"
               class="shutterset_6059a1f4fc8248fa06016a4d6a41f0f3">
                <img
                    title="PsyclonNine2022_04"
                    alt="PsyclonNine2022_04"
                    src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine2022_04.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-5" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine_LesstoHeaven.jpg"
               title=""
               data-src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/PsyclonNine_LesstoHeaven.jpg"
               data-thumbnail="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine_LesstoHeaven.jpg"
               data-image-id="12564"
               data-title="PsyclonNine_LesstoHeaven"
               data-description=""
               data-image-slug="psyclonnine_lesstoheaven"
               class="shutterset_6059a1f4fc8248fa06016a4d6a41f0f3">
                <img
                    title="PsyclonNine_LesstoHeaven"
                    alt="PsyclonNine_LesstoHeaven"
                    src="https://regenmag.com/wp-content/gallery/psyclon-nine-interview-2022/thumbs/thumbs_PsyclonNine_LesstoHeaven.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<div class="ngg-clear"></div>
	</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47582" class="share-twitter sd-button share-icon no-text" href="https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47582" class="share-facebook sd-button share-icon no-text" href="https://regenmag.com/interviews/interview-psyclon-nine-the-music-is-the-light/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/interviews/interview-psyclon-nine-the-music-is-the-light/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='47582' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b696bba489" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="223"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-55"><a href="https://metropolisrecords.bandcamp.com/" target="_blank"><img src="https://regenmag.com/wp-content/gallery/ads/MetropolisAd_Metal.jpg" /></a></div></div></div><div class="widget"><div class="g g-1"><div class="g-single a-55"><a href="https://metropolisrecords.bandcamp.com/" target="_blank"><img src="https://regenmag.com/wp-content/gallery/ads/MetropolisAd_Metal.jpg" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Newsletter</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20737 mc4wp-form-basic" method="post" data-id="20737" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1661990942" /><input type="hidden" name="_mc4wp_form_id" value="20737" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul id="category-posts-17-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/the-church-reveals-dystopian-neon-drenched-music-video-as-first-single-from-upcoming-26th-album/" rel="bookmark">The Church reveals dystopian neon-drenched music video as first single from upcoming 26th album</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/annihilvs-power-electronix-and-chthonic-streams-celebrate-25th-anniversary-with-apex-xxv/" rel="bookmark">Annihilvs Power Electronix and Chthonic Streams celebrate 25th anniversary with Apex XXV</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/news/regen-premiere-crowjane-reveals-surreal-music-video-for-latest-remix/" rel="bookmark">ReGen Premiere: CrowJane reveals surreal music video for latest remix</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul id="category-posts-16-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-kill-shelter-escape-from-the-asylum/" rel="bookmark">InterView: Kill Shelter &#8211; Escape From the Asylum</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-the-bellwether-syndicate-the-long-road-to-vestige-vigil/" rel="bookmark">InterView: The Bellwether Syndicate – The Long Road to Vestige &#038; Vigil</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/interviews/interview-regen-premiere-zeistencroix-burning-to-meet-the-ice-queen/" rel="bookmark">InterView / ReGen Premiere &#8211; Zeistencroix: Burning to Meet the &#8220;Ice Queen&#8221;</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul id="category-posts-15-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-the-clay-people-cult-hypnotica/" rel="bookmark">ReView: The Clay People &#8211; Cult Hypnotica</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-silver-walks-various-positions/" rel="bookmark">ReView: Silver Walks &#8211; Various Positions</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/reviews/review-genesis-p-orridge-dave-ball-imagining-october-original-soundtrack/" rel="bookmark">ReView: Genesis P-Orridge &#038; Dave Ball &#8211; Imagining October (Original Soundtrack)</a></div></li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul id="category-posts-18-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/a-tribute-to-dave-heckman-1954-2022/" rel="bookmark">A Tribute to Dave Heckman (1954 – 2022)</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/blog-photo-archive-ministry-industrial-strength-tour-2022/" rel="bookmark">Blog/Photo Archive: MINISTRY &#8211; Industrial Strength Tour 2022</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://regenmag.com/blog/regen-magazine-top-50-albums-of-2021/" rel="bookmark">ReGen Magazine: Top 50 Albums of 2021</a></div></li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="https://regenmag.com"><img src="https://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<a rel="nofollow" style="display:none;" href="https://regenmag.com/?blackhole=4132eb2951" title="Do NOT follow this link or you will be banned from the site!">ReGen Magazine</a>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/regenmag.com\/interviews\/interview-psyclon-nine-the-music-is-the-light\/":47582};
	</script>
				<script type='text/javascript' src='https://regenmag.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>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</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.17' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        

            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' id='ngg_lightbox_context-js-extra'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.17' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.js?ver=3.17' id='shutter-0-js'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.js?ver=3.17' id='shutter-1-js'></script>
<script type='text/javascript' defer src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-17-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-16-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-15-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
				<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-18-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'51468280',post:'47582',tz:'-4',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '47582' ]);
</script>
 
</body>
</html>
