<!doctype html><html>

<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	
<!-- MapPress Easy Google Maps Version:2.47.5 (http://www.wphostreviews.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReGen Magazine &raquo; MINISTRY at The Fillmore, 2017 Comments Feed" href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mappress-css'  href='https://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.47.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://regenmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Project Pitchfork announces new album, first in an experimental trilogy' href='https://regenmag.com/news/project-pitchfork-announces-new-album-first-in-an-experimental-trilogy/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/" />
<link rel='shortlink' href='https://wp.me/p3tXfy-6DE' />
<link rel="alternate" type="application/json+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Fblog%2Fministry-at-the-fillmore-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://regenmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fregenmag.com%2Fblog%2Fministry-at-the-fillmore-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="https://regenmag.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://regenmag.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<style type="text/css">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</style>
    
	<!-- Added by EventCalendar plugin. Version 3.1.4 -->
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/xmlhttprequest.js'></script>
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.js'></script>
	<script type='text/javascript'><!--
	ec3.start_of_week=1;
	ec3.month_of_year=new Array('January','February','March','April','May','June','July','August','September','October','November','December');
	ec3.month_abbrev=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');
	ec3.myfiles='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53';
	ec3.home='http://regenmag.com';
	ec3.hide_logo=0;
	ec3.viewpostsfor="View posts for %1$s %2$s";
	// --></script>

<style type='text/css' media='screen'>
@import url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.css);
.ec3_ec {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png');
}
#ec3_shadow0 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow0 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png',sizingMethod='scale');
}
#ec3_shadow1 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png',sizingMethod='crop');
}
#ec3_shadow2 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow2 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png',sizingMethod='scale');
}
</style>

<!-- <meta name="NextGEN" version="2.2.16" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<script type="text/javascript" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1513186786"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MINISTRY at The Fillmore, 2017" />
<meta property="og:url" content="https://regenmag.com/blog/ministry-at-the-fillmore-2017/" />
<meta property="og:description" content="The Fillmore, Silver Spring, MD &#8211; 10/19/2017 &nbsp; &nbsp; Known as much for his long history with alcohol and substance abuse as for his particular brand of industrial/metal, MINISTRY has pr…" />
<meta property="article:published_time" content="2017-12-13T14:34:26+00:00" />
<meta property="article:modified_time" content="2017-12-13T14:52:47+00:00" />
<meta property="og:site_name" content="ReGen Magazine" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@regenmag" />
<meta name="twitter:text:title" content="MINISTRY at The Fillmore, 2017" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@regenmag" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>MINISTRY at The Fillmore, 2017 &laquo;  ReGen Magazine</title>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="https://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="https://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="https://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="https://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='December 2017' href='https://regenmag.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://regenmag.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://regenmag.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://regenmag.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://regenmag.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://regenmag.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://regenmag.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://regenmag.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://regenmag.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://regenmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://regenmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='https://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://regenmag.com/2011/03/' />
	

  
 
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_singlepic_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.min.css?ver=2.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://regenmag.com/wp-content/ngg_styles/nggallery.css?ver=2.2.16' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-25522 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="https://regenmag.com">
                      <img src="https://regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/#!/ReGenMag"><img src="http://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="http://www.regenmag.com/images/twitter.png"></a><a href="http://www.regenmag.com/feed"><img src="http://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55"><a href="https://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="https://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="https://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="https://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-25522">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Dec<span class="year"> 2017 </span></span><span class="day">13</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/" class="title">MINISTRY at The Fillmore, 2017</a><a href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="https://regenmag.com/category/blog/" rel="category tag">Blog</a>,<a href="https://regenmag.com/category/blog/showreviews/" rel="category tag">Show ReViews</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p>The Fillmore, Silver Spring, MD &#8211; 10/19/2017<br />
&nbsp;<br />
<img src="http://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRYFillmore.jpg" width="500" class="aligncenter size-full wp-image-19011" /></p>
<p>&nbsp;</p>
<p>Known as much for his long history with alcohol and substance abuse as for his particular brand of industrial/metal, MINISTRY has proven to be the one habit that Al Jourgensen seems unwilling to break.<span id="more-25522"></span> Sure, this has often been a source of divisive opinions among his fan base, with many alienated either by Jourgensen&#8217;s renowned abrasive personality or by the varying shifts in the band&#8217;s sound and lineup over three-and-a-half decades. On the other hand, Jourgensen has disbanded MINISTRY on more than one occasion, with the most recent instance following the death of longtime guitarist and best friend Mike Scaccia in December of 2012 and the subsequent release of <em>From Beer to Eternity</em> in 2013, leading to another contingent of fans to express remorse and disappointment over the decision to discontinue the band even as he pursues other musical interests like Buck Satan and Surgical Meth Machine. In the end, it&#8217;s a &#8220;damned if you do, damned if you don&#8217;t&#8221; situation whose outcome could only be the inevitable return of MINISTRY; with the upcoming fourteenth album <em>AmeriKKKant</em> due for 2018, the band continues to make festival appearances and toured in 2017 with experimental hip-hop act Death Grips as the opener.</p>
<p>&nbsp;</p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-left" style="max-width: 320px">
			    	<a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR09.JPG"
		     title="Photo Credit: Wally Reeves"
             data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR09.JPG"
             data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR09.JPG"
             data-image-id="7965"
             data-title="MINISTRY2017_WR09"
             data-description="Photo Credit: Wally Reeves"
             target='_self'
             class="shutterset_3a619910252440bdf46c65dc5f3bcdd7">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/dynamic/MINISTRY2017_WR09.JPG-nggid047965-ngg0dyn-320x240x100-00f0w010c010r110f110r010t010.JPG"
             alt="MINISTRY2017_WR09"
             title="MINISTRY2017_WR09"
              width="320"               />
    	</a>
		      </div>
        It has long been stated that the best MINISTRY albums are produced during a Republican administration, that party&#8217;s conservative and right wing politics often providing much fuel to Jourgensen&#8217;s creative fire. As such, it was no surprise to see symbols of outright scorn toward the current U.S. President in the props and projections, a pair of inflatable ducks clearly mocking his toupee and decorated with anti-Nazi logos flanking the stage. Though the song was written a decade ago during George W. Bush&#8217;s presidency, &#8220;Let&#8217;s Go&#8221; is as potent an opener as ever, with the band kicking into high gear from the onset as Jourgensen howls into the mic with the most energy he&#8217;s shown onstage in years. His dreads flailing as he waves his arms to the crowd like a lean and mean militant despot calling the masses to arms, screaming from his ceremonial skull adorned mic stand, all the apparent lip syncing of the previous tour was now replaced by ol&#8217; Uncle Al&#8217;s distinguished roar, clearly delighting in the audience&#8217;s fervor with his banter between tracks.</p>
<p>&nbsp;</p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-right" style="max-width: 160px">
			    	<a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_080.JPG"
		     title="Photo Credit: Tabetha Patton"
             data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_080.JPG"
             data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_080.JPG"
             data-image-id="8064"
             data-title="MINISTRY2017_080"
             data-description="Photo Credit: Tabetha Patton"
             target='_self'
             class="shutterset_52e4053e5835ffcf7ac6d347ad9d2fa7">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/dynamic/MINISTRY2017_080.JPG-nggid048064-ngg0dyn-320x240x100-00f0w010c010r110f110r010t010.JPG"
             alt="MINISTRY2017_080"
             title="MINISTRY2017_080"
              width="160"               />
    	</a>
		      </div>
        The interplay among the band members was as much a well oiled machine as one could hope for, with drummer Derek Abrams and bassist Tony Campos locked in tight with the programmed beats and pulsating electronics and samples, delivered by John Bechdel and DJ Swamp. Though relegated to stationary positions behind their keyboards and drums, Abrams, Bechdel, and Swamp provided a reinforced wall of sound and rhythm like sonic turrets as tracks like &#8220;Bad Blood&#8221; and &#8220;So What&#8221; thrust through the speakers like a hydraulic piston. Topping that off was the furious machine gun assault of guitarists Sin Quirin and Cesar Soto, trading off the iconic riffs of &#8220;N.W.O.,&#8221; &#8220;Just One Fix,&#8221; and &#8220;Thieves&#8221; with the sort of fiery precision MINISTRY demands.             
		<div class="ngg-gallery-singlepic-image ngg-left" style="max-width: 160px">
			    	<a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR10.JPG"
		     title="Photo Credit: Wally Reeves"
             data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR10.JPG"
             data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR10.JPG"
             data-image-id="7966"
             data-title="MINISTRY2017_WR10"
             data-description="Photo Credit: Wally Reeves"
             target='_self'
             class="shutterset_d062494780b7b9144743b6e7097305ae">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/dynamic/MINISTRY2017_WR10.JPG-nggid047966-ngg0dyn-320x240x100-00f0w010c010r110f110r010t010.JPG"
             alt="MINISTRY2017_WR10"
             title="MINISTRY2017_WR10"
              width="160"               />
    	</a>
		      </div>
        The same can be said of latter day favorites like &#8220;Punch in the Face,&#8221; &#8220;LiesLiesLies,&#8221; and &#8220;Rio Grande Blood,&#8221; with Jourgensen and company unafraid to take visual and auditory potshots at all right wing administrations across time; but perhaps this is best exemplified in the two new tracks of the night, &#8220;Wargasm&#8221; and &#8220;ANTIFA,&#8221; both appearing on the upcoming <em>AmeriKKKant</em>, and the latter proving to be a polarizing but brutally welcome addition to the MINISTRY oeuvre. A pair of masked female figures dressed in stark guerilla fatigues march up and down the stage waving the red and black flag associated with the namesake, and the monstrous and monolithic opening of &#8220;ANTIFA&#8221; begins before launching into that trademark mechanical juggernaut that has defined MINISTRY&#8217;s best known songs. Jourgensen takes on the guise of a revolutionary leader as he intensely shouts &#8220;Sick and tired of dealing with assholes / that&#8217;s why I resist,&#8221; and &#8220;ANTIFA is coming for you / they won&#8217;t survive.&#8221;</p>
<p>&nbsp;</p>
<p>            
		<div class="ngg-gallery-singlepic-image ngg-right" style="max-width: 320px">
			    	<a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_021.JPG"
		     title="Photo Credit: Tabetha Patton"
             data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_021.JPG"
             data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_021.JPG"
             data-image-id="8005"
             data-title="MINISTRY2017_021"
             data-description="Photo Credit: Tabetha Patton"
             target='_self'
             class="shutterset_81231c45e7d9c6f6b0105588d16482c5">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/dynamic/MINISTRY2017_021.JPG-nggid048005-ngg0dyn-320x240x100-00f0w010c010r110f110r010t010.JPG"
             alt="MINISTRY2017_021"
             title="MINISTRY2017_021"
              width="320"               />
    	</a>
		      </div>
        At this point, this writer having made the erroneous assumption that the <em>From Beer to EternaTour</em> of 2015 would be MINISTRY&#8217;s last, it can now be said that the lesson must be learned that a force of nature like MINISTRY simply can&#8217;t be put down for long. Sure, the detractors will continue to try, either due to a disdain for the changes in the band&#8217;s sound and lineup, or more personally due to a dislike for the renowned, revered, and reviled front man&#8217;s acerbic personality.             
		<div class="ngg-gallery-singlepic-image ngg-left" style="max-width: 160px">
			    	<a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR20.JPG"
		     title="Photo Credit: Wally Reeves"
             data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR20.JPG"
             data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR20.JPG"
             data-image-id="7976"
             data-title="MINISTRY2017_WR20"
             data-description="Photo Credit: Wally Reeves"
             target='_self'
             class="shutterset_b4960aa74ea0cf2d2deb15c8af40283f">
            <img class="ngg-singlepic"
             src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/dynamic/MINISTRY2017_WR20.JPG-nggid047976-ngg0dyn-320x240x100-00f0w010c010r110f110r010t010.JPG"
             alt="MINISTRY2017_WR20"
             title="MINISTRY2017_WR20"
              width="160"               />
    	</a>
		      </div>
        As Al Jourgensen has stated numerous times in speech and in song, he simply doesn&#8217;t give a fuck – the naysayers&#8217; efforts simply can&#8217;t succeed as long as the world continues to feed his rage and arm his musical offensives. With <em>AmeriKKKant</em> due for release in Spring of 2018, MINISTRY&#8217;s 2017 tour proved to be an excellent primer for what is yet to come with a well balanced mix of favorites and newer material to appease longtime fans along with the newcomers. With the band once again touring in the next year with dark pop chanteuse Chelsea Wolfe, MINISTRY seems as powerful an entity as ever.</p>
<p>&nbsp;</p>
<p>Article by Ilker Yücel (Ilker81x)<br />
Photography by Tabetha Patton (MizTabby) and Wally Reeves, courtesy of <a href="http://wallyreeves.wixsite.com/wally-reeves-">Wally Reeves Photography</a></p>
<p>&nbsp;</p>
<p>MINISTRY/Al Jourgensen<br />
<a href="http://al-jourgensen.squarespace.com">Website</a>, <a href="https://www.facebook.com/WeAreMinistry">Facebook</a>, <a href="https://twitter.com/WeAreMinistry">Twitter</a>, <a href="https://soundcloud.com/ministryofficial">SoundCloud</a>, <a href="https://ministryband.bandcamp.com">Bandcamp</a>, <a href="http://www.youtube.com/channel/UC6fUV-AHqV7lpvK9L4PB4yw">YouTube</a></p>
<p>&nbsp;</p>
<p>MINISTRY &#8211; Wally Reeves<br />
<div
	class="ngg-galleryoverview"
	id="ngg-gallery-b9fb729201da6c1f78d386c6af5ce984-1">

    	<div class="slideshowlink">
        <a href='https://regenmag.com/blog/ministry-at-the-fillmore-2017/nggallery/slideshow'>[Show as slideshow]</a>
		
	</div>
			<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR01.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR01.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR01.JPG"
               data-image-id="7957"
               data-title="MINISTRY2017_WR01"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr01"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR01"
                    alt="MINISTRY2017_WR01"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR01.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR02.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR02.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR02.JPG"
               data-image-id="7958"
               data-title="MINISTRY2017_WR02"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr02"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR02"
                    alt="MINISTRY2017_WR02"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR02.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR03.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR03.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR03.JPG"
               data-image-id="7959"
               data-title="MINISTRY2017_WR03"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr03"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR03"
                    alt="MINISTRY2017_WR03"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR03.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-3" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR04.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR04.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR04.JPG"
               data-image-id="7960"
               data-title="MINISTRY2017_WR04"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr04"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR04"
                    alt="MINISTRY2017_WR04"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR04.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-4" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR05.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR05.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR05.JPG"
               data-image-id="7961"
               data-title="MINISTRY2017_WR05"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr05"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR05"
                    alt="MINISTRY2017_WR05"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR05.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-5" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR06.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR06.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR06.JPG"
               data-image-id="7962"
               data-title="MINISTRY2017_WR06"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr06"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR06"
                    alt="MINISTRY2017_WR06"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR06.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-6" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR07.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR07.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR07.JPG"
               data-image-id="7963"
               data-title="MINISTRY2017_WR07"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr07"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR07"
                    alt="MINISTRY2017_WR07"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR07.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-7" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR08.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR08.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR08.JPG"
               data-image-id="7964"
               data-title="MINISTRY2017_WR08"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr08"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR08"
                    alt="MINISTRY2017_WR08"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR08.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-8" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR09.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR09.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR09.JPG"
               data-image-id="7965"
               data-title="MINISTRY2017_WR09"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr09"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR09"
                    alt="MINISTRY2017_WR09"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR09.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-9" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR10.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR10.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR10.JPG"
               data-image-id="7966"
               data-title="MINISTRY2017_WR10"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr10"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR10"
                    alt="MINISTRY2017_WR10"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR10.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-10" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR11.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR11.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR11.JPG"
               data-image-id="7967"
               data-title="MINISTRY2017_WR11"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr11"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR11"
                    alt="MINISTRY2017_WR11"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR11.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-11" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR12.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR12.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR12.JPG"
               data-image-id="7968"
               data-title="MINISTRY2017_WR12"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr12"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR12"
                    alt="MINISTRY2017_WR12"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR12.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-12" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR13.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR13.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR13.JPG"
               data-image-id="7969"
               data-title="MINISTRY2017_WR13"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr13"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR13"
                    alt="MINISTRY2017_WR13"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR13.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-13" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR14.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR14.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR14.JPG"
               data-image-id="7970"
               data-title="MINISTRY2017_WR14"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr14"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR14"
                    alt="MINISTRY2017_WR14"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR14.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-14" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR15.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR15.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR15.JPG"
               data-image-id="7971"
               data-title="MINISTRY2017_WR15"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr15"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR15"
                    alt="MINISTRY2017_WR15"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR15.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-15" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR16.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR16.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR16.JPG"
               data-image-id="7972"
               data-title="MINISTRY2017_WR16"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr16"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR16"
                    alt="MINISTRY2017_WR16"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR16.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-16" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR17.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR17.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR17.JPG"
               data-image-id="7973"
               data-title="MINISTRY2017_WR17"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr17"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR17"
                    alt="MINISTRY2017_WR17"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR17.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-17" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR18.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR18.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR18.JPG"
               data-image-id="7974"
               data-title="MINISTRY2017_WR18"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr18"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR18"
                    alt="MINISTRY2017_WR18"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR18.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-18" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR19.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR19.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR19.JPG"
               data-image-id="7975"
               data-title="MINISTRY2017_WR19"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr19"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR19"
                    alt="MINISTRY2017_WR19"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR19.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-19" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR20.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR20.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR20.JPG"
               data-image-id="7976"
               data-title="MINISTRY2017_WR20"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr20"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR20"
                    alt="MINISTRY2017_WR20"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR20.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-20" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR21.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR21.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR21.JPG"
               data-image-id="7977"
               data-title="MINISTRY2017_WR21"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr21"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR21"
                    alt="MINISTRY2017_WR21"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR21.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-21" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR22.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR22.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR22.JPG"
               data-image-id="7978"
               data-title="MINISTRY2017_WR22"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr22"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR22"
                    alt="MINISTRY2017_WR22"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR22.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-22" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR23.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR23.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR23.JPG"
               data-image-id="7979"
               data-title="MINISTRY2017_WR23"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr23"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR23"
                    alt="MINISTRY2017_WR23"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR23.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-23" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR24.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR24.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR24.JPG"
               data-image-id="7980"
               data-title="MINISTRY2017_WR24"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr24"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR24"
                    alt="MINISTRY2017_WR24"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR24.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-24" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR25.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR25.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR25.JPG"
               data-image-id="7981"
               data-title="MINISTRY2017_WR25"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr25"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR25"
                    alt="MINISTRY2017_WR25"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR25.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-25" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR26.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR26.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR26.JPG"
               data-image-id="7982"
               data-title="MINISTRY2017_WR26"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr26"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR26"
                    alt="MINISTRY2017_WR26"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR26.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-26" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR27.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR27.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR27.JPG"
               data-image-id="7983"
               data-title="MINISTRY2017_WR27"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr27"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR27"
                    alt="MINISTRY2017_WR27"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR27.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-27" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR28.JPG"
               title="Photo Credit: Wally Reeves"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/MINISTRY2017_WR28.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR28.JPG"
               data-image-id="7984"
               data-title="MINISTRY2017_WR28"
               data-description="Photo Credit: Wally Reeves"
               data-image-slug="ministry2017_wr28"
               class="shutterset_b9fb729201da6c1f78d386c6af5ce984">
                <img
                    title="MINISTRY2017_WR28"
                    alt="MINISTRY2017_WR28"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-wally-reeves/thumbs/thumbs_MINISTRY2017_WR28.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<div class="ngg-clear"></div>
	</div>
<br />
&nbsp;</p>
<p>MINISTRY &#8211; Tabetha Patton<br />
<div
	class="ngg-galleryoverview"
	id="ngg-gallery-2ec4ea8918fdb33709f275790b2d65af-1">

    	<div class="slideshowlink">
        <a href='https://regenmag.com/blog/ministry-at-the-fillmore-2017/nggallery/slideshow'>[Show as slideshow]</a>
		
	</div>
			<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_001.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_001.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_001.JPG"
               data-image-id="7985"
               data-title="MINISTRY2017_001"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_001"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_001"
                    alt="MINISTRY2017_001"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_001.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_002.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_002.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_002.JPG"
               data-image-id="7986"
               data-title="MINISTRY2017_002"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_002"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_002"
                    alt="MINISTRY2017_002"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_002.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_003.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_003.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_003.JPG"
               data-image-id="7987"
               data-title="MINISTRY2017_003"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_003"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_003"
                    alt="MINISTRY2017_003"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_003.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-3" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_004.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_004.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_004.JPG"
               data-image-id="7988"
               data-title="MINISTRY2017_004"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_004"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_004"
                    alt="MINISTRY2017_004"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_004.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-4" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_005.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_005.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_005.JPG"
               data-image-id="7989"
               data-title="MINISTRY2017_005"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_005"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_005"
                    alt="MINISTRY2017_005"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_005.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-5" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_006.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_006.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_006.JPG"
               data-image-id="7990"
               data-title="MINISTRY2017_006"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_006"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_006"
                    alt="MINISTRY2017_006"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_006.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-6" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_007.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_007.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_007.JPG"
               data-image-id="7991"
               data-title="MINISTRY2017_007"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_007"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_007"
                    alt="MINISTRY2017_007"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_007.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-7" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_008.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_008.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_008.JPG"
               data-image-id="7992"
               data-title="MINISTRY2017_008"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_008"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_008"
                    alt="MINISTRY2017_008"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_008.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-8" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_009.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_009.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_009.JPG"
               data-image-id="7993"
               data-title="MINISTRY2017_009"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_009"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_009"
                    alt="MINISTRY2017_009"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_009.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-9" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_010.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_010.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_010.JPG"
               data-image-id="7994"
               data-title="MINISTRY2017_010"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_010"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_010"
                    alt="MINISTRY2017_010"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_010.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-10" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_011.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_011.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_011.JPG"
               data-image-id="7995"
               data-title="MINISTRY2017_011"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_011"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_011"
                    alt="MINISTRY2017_011"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_011.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-11" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_012.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_012.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_012.JPG"
               data-image-id="7996"
               data-title="MINISTRY2017_012"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_012"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_012"
                    alt="MINISTRY2017_012"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_012.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-12" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_013.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_013.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_013.JPG"
               data-image-id="7997"
               data-title="MINISTRY2017_013"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_013"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_013"
                    alt="MINISTRY2017_013"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_013.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-13" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_014.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_014.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_014.JPG"
               data-image-id="7998"
               data-title="MINISTRY2017_014"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_014"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_014"
                    alt="MINISTRY2017_014"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_014.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-14" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_015.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_015.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_015.JPG"
               data-image-id="7999"
               data-title="MINISTRY2017_015"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_015"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_015"
                    alt="MINISTRY2017_015"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_015.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-15" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_016.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_016.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_016.JPG"
               data-image-id="8000"
               data-title="MINISTRY2017_016"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_016"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_016"
                    alt="MINISTRY2017_016"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_016.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-16" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_017.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_017.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_017.JPG"
               data-image-id="8001"
               data-title="MINISTRY2017_017"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_017"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_017"
                    alt="MINISTRY2017_017"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_017.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-17" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_018.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_018.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_018.JPG"
               data-image-id="8002"
               data-title="MINISTRY2017_018"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_018"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_018"
                    alt="MINISTRY2017_018"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_018.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-18" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_019.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_019.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_019.JPG"
               data-image-id="8003"
               data-title="MINISTRY2017_019"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_019"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_019"
                    alt="MINISTRY2017_019"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_019.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-19" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_020.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_020.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_020.JPG"
               data-image-id="8004"
               data-title="MINISTRY2017_020"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_020"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_020"
                    alt="MINISTRY2017_020"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_020.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-20" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_021.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_021.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_021.JPG"
               data-image-id="8005"
               data-title="MINISTRY2017_021"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_021"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_021"
                    alt="MINISTRY2017_021"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_021.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-21" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_022.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_022.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_022.JPG"
               data-image-id="8006"
               data-title="MINISTRY2017_022"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_022"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_022"
                    alt="MINISTRY2017_022"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_022.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-22" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_023.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_023.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_023.JPG"
               data-image-id="8007"
               data-title="MINISTRY2017_023"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_023"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_023"
                    alt="MINISTRY2017_023"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_023.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-23" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_024.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_024.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_024.JPG"
               data-image-id="8008"
               data-title="MINISTRY2017_024"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_024"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_024"
                    alt="MINISTRY2017_024"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_024.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-24" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_025.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_025.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_025.JPG"
               data-image-id="8009"
               data-title="MINISTRY2017_025"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_025"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_025"
                    alt="MINISTRY2017_025"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_025.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-25" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_026.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_026.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_026.JPG"
               data-image-id="8010"
               data-title="MINISTRY2017_026"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_026"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_026"
                    alt="MINISTRY2017_026"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_026.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-26" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_027.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_027.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_027.JPG"
               data-image-id="8011"
               data-title="MINISTRY2017_027"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_027"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_027"
                    alt="MINISTRY2017_027"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_027.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-27" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_028.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_028.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_028.JPG"
               data-image-id="8012"
               data-title="MINISTRY2017_028"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_028"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_028"
                    alt="MINISTRY2017_028"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_028.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-28" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_029.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_029.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_029.JPG"
               data-image-id="8013"
               data-title="MINISTRY2017_029"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_029"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_029"
                    alt="MINISTRY2017_029"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_029.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-29" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_030.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_030.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_030.JPG"
               data-image-id="8014"
               data-title="MINISTRY2017_030"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_030"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_030"
                    alt="MINISTRY2017_030"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_030.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-30" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_031.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_031.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_031.JPG"
               data-image-id="8015"
               data-title="MINISTRY2017_031"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_031"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_031"
                    alt="MINISTRY2017_031"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_031.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-31" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_032.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_032.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_032.JPG"
               data-image-id="8016"
               data-title="MINISTRY2017_032"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_032"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_032"
                    alt="MINISTRY2017_032"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_032.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-32" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_033.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_033.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_033.JPG"
               data-image-id="8017"
               data-title="MINISTRY2017_033"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_033"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_033"
                    alt="MINISTRY2017_033"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_033.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-33" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_034.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_034.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_034.JPG"
               data-image-id="8018"
               data-title="MINISTRY2017_034"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_034"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_034"
                    alt="MINISTRY2017_034"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_034.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-34" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_035.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_035.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_035.JPG"
               data-image-id="8019"
               data-title="MINISTRY2017_035"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_035"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_035"
                    alt="MINISTRY2017_035"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_035.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-35" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_036.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_036.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_036.JPG"
               data-image-id="8020"
               data-title="MINISTRY2017_036"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_036"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_036"
                    alt="MINISTRY2017_036"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_036.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-36" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_037.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_037.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_037.JPG"
               data-image-id="8021"
               data-title="MINISTRY2017_037"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_037"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_037"
                    alt="MINISTRY2017_037"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_037.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-37" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_038.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_038.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_038.JPG"
               data-image-id="8022"
               data-title="MINISTRY2017_038"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_038"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_038"
                    alt="MINISTRY2017_038"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_038.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-38" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_039.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_039.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_039.JPG"
               data-image-id="8023"
               data-title="MINISTRY2017_039"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_039"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_039"
                    alt="MINISTRY2017_039"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_039.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-39" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_040.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_040.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_040.JPG"
               data-image-id="8024"
               data-title="MINISTRY2017_040"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_040"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_040"
                    alt="MINISTRY2017_040"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_040.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-40" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_041.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_041.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_041.JPG"
               data-image-id="8025"
               data-title="MINISTRY2017_041"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_041"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_041"
                    alt="MINISTRY2017_041"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_041.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-41" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_042.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_042.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_042.JPG"
               data-image-id="8026"
               data-title="MINISTRY2017_042"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_042"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_042"
                    alt="MINISTRY2017_042"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_042.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-42" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_043.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_043.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_043.JPG"
               data-image-id="8027"
               data-title="MINISTRY2017_043"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_043"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_043"
                    alt="MINISTRY2017_043"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_043.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-43" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_044.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_044.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_044.JPG"
               data-image-id="8028"
               data-title="MINISTRY2017_044"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_044"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_044"
                    alt="MINISTRY2017_044"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_044.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-44" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_045.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_045.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_045.JPG"
               data-image-id="8029"
               data-title="MINISTRY2017_045"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_045"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_045"
                    alt="MINISTRY2017_045"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_045.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-45" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_046.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_046.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_046.JPG"
               data-image-id="8030"
               data-title="MINISTRY2017_046"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_046"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_046"
                    alt="MINISTRY2017_046"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_046.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-46" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_047.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_047.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_047.JPG"
               data-image-id="8031"
               data-title="MINISTRY2017_047"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_047"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_047"
                    alt="MINISTRY2017_047"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_047.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-47" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_048.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_048.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_048.JPG"
               data-image-id="8032"
               data-title="MINISTRY2017_048"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_048"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_048"
                    alt="MINISTRY2017_048"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_048.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-48" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_049.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_049.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_049.JPG"
               data-image-id="8033"
               data-title="MINISTRY2017_049"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_049"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_049"
                    alt="MINISTRY2017_049"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_049.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-49" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_050.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_050.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_050.JPG"
               data-image-id="8034"
               data-title="MINISTRY2017_050"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_050"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_050"
                    alt="MINISTRY2017_050"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_050.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-50" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_051.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_051.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_051.JPG"
               data-image-id="8035"
               data-title="MINISTRY2017_051"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_051"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_051"
                    alt="MINISTRY2017_051"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_051.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-51" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_052.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_052.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_052.JPG"
               data-image-id="8036"
               data-title="MINISTRY2017_052"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_052"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_052"
                    alt="MINISTRY2017_052"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_052.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-52" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_053.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_053.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_053.JPG"
               data-image-id="8037"
               data-title="MINISTRY2017_053"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_053"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_053"
                    alt="MINISTRY2017_053"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_053.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-53" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_054.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_054.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_054.JPG"
               data-image-id="8038"
               data-title="MINISTRY2017_054"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_054"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_054"
                    alt="MINISTRY2017_054"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_054.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-54" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_055.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_055.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_055.JPG"
               data-image-id="8039"
               data-title="MINISTRY2017_055"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_055"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_055"
                    alt="MINISTRY2017_055"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_055.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-55" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_056.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_056.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_056.JPG"
               data-image-id="8040"
               data-title="MINISTRY2017_056"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_056"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_056"
                    alt="MINISTRY2017_056"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_056.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-56" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_057.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_057.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_057.JPG"
               data-image-id="8041"
               data-title="MINISTRY2017_057"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_057"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_057"
                    alt="MINISTRY2017_057"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_057.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-57" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_058.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_058.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_058.JPG"
               data-image-id="8042"
               data-title="MINISTRY2017_058"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_058"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_058"
                    alt="MINISTRY2017_058"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_058.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-58" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_059.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_059.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_059.JPG"
               data-image-id="8043"
               data-title="MINISTRY2017_059"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_059"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_059"
                    alt="MINISTRY2017_059"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_059.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-59" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_060.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_060.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_060.JPG"
               data-image-id="8044"
               data-title="MINISTRY2017_060"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_060"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_060"
                    alt="MINISTRY2017_060"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_060.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-60" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_061.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_061.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_061.JPG"
               data-image-id="8045"
               data-title="MINISTRY2017_061"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_061"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_061"
                    alt="MINISTRY2017_061"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_061.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-61" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_062.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_062.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_062.JPG"
               data-image-id="8046"
               data-title="MINISTRY2017_062"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_062"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_062"
                    alt="MINISTRY2017_062"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_062.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-62" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_063.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_063.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_063.JPG"
               data-image-id="8047"
               data-title="MINISTRY2017_063"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_063"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_063"
                    alt="MINISTRY2017_063"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_063.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-63" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_064.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_064.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_064.JPG"
               data-image-id="8048"
               data-title="MINISTRY2017_064"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_064"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_064"
                    alt="MINISTRY2017_064"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_064.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-64" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_065.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_065.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_065.JPG"
               data-image-id="8049"
               data-title="MINISTRY2017_065"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_065"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_065"
                    alt="MINISTRY2017_065"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_065.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-65" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_066.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_066.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_066.JPG"
               data-image-id="8050"
               data-title="MINISTRY2017_066"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_066"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_066"
                    alt="MINISTRY2017_066"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_066.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-66" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_067.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_067.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_067.JPG"
               data-image-id="8051"
               data-title="MINISTRY2017_067"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_067"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_067"
                    alt="MINISTRY2017_067"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_067.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-67" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_068.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_068.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_068.JPG"
               data-image-id="8052"
               data-title="MINISTRY2017_068"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_068"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_068"
                    alt="MINISTRY2017_068"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_068.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-68" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_069.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_069.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_069.JPG"
               data-image-id="8053"
               data-title="MINISTRY2017_069"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_069"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_069"
                    alt="MINISTRY2017_069"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_069.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-69" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_070.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_070.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_070.JPG"
               data-image-id="8054"
               data-title="MINISTRY2017_070"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_070"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_070"
                    alt="MINISTRY2017_070"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_070.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-70" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_071.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_071.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_071.JPG"
               data-image-id="8055"
               data-title="MINISTRY2017_071"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_071"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_071"
                    alt="MINISTRY2017_071"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_071.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-71" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_072.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_072.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_072.JPG"
               data-image-id="8056"
               data-title="MINISTRY2017_072"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_072"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_072"
                    alt="MINISTRY2017_072"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_072.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-72" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_073.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_073.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_073.JPG"
               data-image-id="8057"
               data-title="MINISTRY2017_073"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_073"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_073"
                    alt="MINISTRY2017_073"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_073.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-73" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_074.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_074.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_074.JPG"
               data-image-id="8058"
               data-title="MINISTRY2017_074"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_074"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_074"
                    alt="MINISTRY2017_074"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_074.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-74" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_075.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_075.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_075.JPG"
               data-image-id="8059"
               data-title="MINISTRY2017_075"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_075"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_075"
                    alt="MINISTRY2017_075"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_075.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-75" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_076.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_076.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_076.JPG"
               data-image-id="8060"
               data-title="MINISTRY2017_076"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_076"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_076"
                    alt="MINISTRY2017_076"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_076.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-76" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_077.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_077.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_077.JPG"
               data-image-id="8061"
               data-title="MINISTRY2017_077"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_077"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_077"
                    alt="MINISTRY2017_077"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_077.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-77" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_078.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_078.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_078.JPG"
               data-image-id="8062"
               data-title="MINISTRY2017_078"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_078"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_078"
                    alt="MINISTRY2017_078"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_078.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-78" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_079.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_079.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_079.JPG"
               data-image-id="8063"
               data-title="MINISTRY2017_079"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_079"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_079"
                    alt="MINISTRY2017_079"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_079.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-79" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_080.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_080.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_080.JPG"
               data-image-id="8064"
               data-title="MINISTRY2017_080"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_080"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_080"
                    alt="MINISTRY2017_080"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_080.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-80" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_081.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_081.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_081.JPG"
               data-image-id="8065"
               data-title="MINISTRY2017_081"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_081"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_081"
                    alt="MINISTRY2017_081"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_081.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-81" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_082.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_082.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_082.JPG"
               data-image-id="8066"
               data-title="MINISTRY2017_082"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_082"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_082"
                    alt="MINISTRY2017_082"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_082.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-82" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_083.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_083.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_083.JPG"
               data-image-id="8067"
               data-title="MINISTRY2017_083"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_083"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_083"
                    alt="MINISTRY2017_083"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_083.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-83" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_084.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_084.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_084.JPG"
               data-image-id="8068"
               data-title="MINISTRY2017_084"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_084"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_084"
                    alt="MINISTRY2017_084"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_084.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-84" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_085.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_085.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_085.JPG"
               data-image-id="8069"
               data-title="MINISTRY2017_085"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_085"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_085"
                    alt="MINISTRY2017_085"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_085.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-85" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_086.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_086.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_086.JPG"
               data-image-id="8070"
               data-title="MINISTRY2017_086"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_086"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_086"
                    alt="MINISTRY2017_086"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_086.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-86" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_087.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_087.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_087.JPG"
               data-image-id="8071"
               data-title="MINISTRY2017_087"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_087"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_087"
                    alt="MINISTRY2017_087"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_087.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-87" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_088.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_088.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_088.JPG"
               data-image-id="8072"
               data-title="MINISTRY2017_088"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_088"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_088"
                    alt="MINISTRY2017_088"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_088.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-88" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_089.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_089.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_089.JPG"
               data-image-id="8073"
               data-title="MINISTRY2017_089"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_089"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_089"
                    alt="MINISTRY2017_089"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_089.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-89" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_090.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_090.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_090.JPG"
               data-image-id="8074"
               data-title="MINISTRY2017_090"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_090"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_090"
                    alt="MINISTRY2017_090"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_090.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-90" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_091.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_091.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_091.JPG"
               data-image-id="8075"
               data-title="MINISTRY2017_091"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_091"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_091"
                    alt="MINISTRY2017_091"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_091.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-91" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_092.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_092.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_092.JPG"
               data-image-id="8076"
               data-title="MINISTRY2017_092"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_092"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_092"
                    alt="MINISTRY2017_092"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_092.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-92" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_093.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_093.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_093.JPG"
               data-image-id="8077"
               data-title="MINISTRY2017_093"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_093"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_093"
                    alt="MINISTRY2017_093"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_093.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-93" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_094.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_094.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_094.JPG"
               data-image-id="8078"
               data-title="MINISTRY2017_094"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_094"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_094"
                    alt="MINISTRY2017_094"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_094.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-94" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_095.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_095.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_095.JPG"
               data-image-id="8079"
               data-title="MINISTRY2017_095"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_095"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_095"
                    alt="MINISTRY2017_095"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_095.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-95" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_096.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_096.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_096.JPG"
               data-image-id="8080"
               data-title="MINISTRY2017_096"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_096"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_096"
                    alt="MINISTRY2017_096"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_096.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-96" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_097.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_097.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_097.JPG"
               data-image-id="8081"
               data-title="MINISTRY2017_097"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_097"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_097"
                    alt="MINISTRY2017_097"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_097.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-97" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_098.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_098.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_098.JPG"
               data-image-id="8082"
               data-title="MINISTRY2017_098"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_098"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_098"
                    alt="MINISTRY2017_098"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_098.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-98" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_099.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_099.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_099.JPG"
               data-image-id="8083"
               data-title="MINISTRY2017_099"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_099"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_099"
                    alt="MINISTRY2017_099"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_099.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-99" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_100.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_100.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_100.JPG"
               data-image-id="8084"
               data-title="MINISTRY2017_100"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_100"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_100"
                    alt="MINISTRY2017_100"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_100.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-100" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_101.JPG"
               title="Photo Credit: Tabetha Patton"
               data-src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/MINISTRY2017_101.JPG"
               data-thumbnail="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_101.JPG"
               data-image-id="8085"
               data-title="MINISTRY2017_101"
               data-description="Photo Credit: Tabetha Patton"
               data-image-slug="ministry2017_101"
               class="shutterset_2ec4ea8918fdb33709f275790b2d65af">
                <img
                    title="MINISTRY2017_101"
                    alt="MINISTRY2017_101"
                    src="https://regenmag.com/wp-content/gallery/ministry-silver-spring-md-2017-10-19-tabetha-patton/thumbs/thumbs_MINISTRY2017_101.JPG"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<div class="ngg-clear"></div>
	</div>
<br />
&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25522" class="share-facebook sd-button share-icon no-text" href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25522" class="share-twitter sd-button share-icon no-text" href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25522" class="share-google-plus-1 sd-button share-icon no-text" href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://regenmag.com/blog/ministry-at-the-fillmore-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/ministry-at-the-fillmore-2017/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='25522' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38b829cff5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=rF7rLDb6NGsTGrvh" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="rF7rLDb6NGsTGrvh" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-46"><a href="https://www.youtube.com/watch?v=vnDPfzrlNC0" target="_new"><img src="http://regenmag.com/wp-content/gallery/ads/Regen_Why_Banner.gif" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20737 mc4wp-form-basic" method="post" data-id="20737" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1513186787" /><input type="hidden" name="_mc4wp_form_id" value="20737" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul id="category-posts-15-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/reviews/angelspit-black-dog-bite/" rel="bookmark">Angelspit &#8211; Black Dog Bite</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/reviews/low-poly-exception-nodal-point-gang/" rel="bookmark">Low.Poly.Exception &#8211; Nodal Point Gang</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/reviews/adoration-destroyed-ritual-deconstruction/" rel="bookmark">Adoration Destroyed &#8211; Ritual Deconstruction</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul id="category-posts-16-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/interviews/16volt-interview-defiant-to-the-end/" rel="bookmark">16volt InterView: Defiant to the End</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/interviews/evil-engine-interview-no-love-songs/" rel="bookmark">Evil Engine InterView: NO LOVE SONGS!</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/interviews/%e2%88%86aimon-interview-keeping-it-weird/" rel="bookmark">∆AIMON InterView: Keeping It Weird</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul id="category-posts-17-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/news/project-pitchfork-announces-new-album-first-in-an-experimental-trilogy/" rel="bookmark">Project Pitchfork announces new album, first in an experimental trilogy</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/news/society-1-releases-eighth-music-video-from-latest-album/" rel="bookmark">Society 1 releases eighth music video from latest album</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/news/ministry-unveils-antifa-music-video-announces-new-album-tour/" rel="bookmark">MINISTRY unveils &#8220;ANTIFA&#8221; music video, announces new album, tour</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul id="category-posts-18-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/blog/front-242-circling-overland-tour-2017-in-baltimore/" rel="bookmark">Front 242 &#8211; Circling Overland Tour 2017 in Baltimore</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/blog/stabbing-westward-die-robot-in-portland/" rel="bookmark">Stabbing Westward / Die Robot in Portland</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="https://regenmag.com/blog/coldwaves-l-a/" rel="bookmark">ColdWaves L.A.</a> </li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="https://regenmag.com"><img src="http://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://regenmag.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://regenmag.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/regenmag.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/regenmag.com","wp_site_url":"https:\/\/regenmag.com","wp_root_url":"https:\/\/regenmag.com","wp_plugins_url":"https:\/\/regenmag.com\/wp-content\/plugins","wp_content_url":"https:\/\/regenmag.com\/wp-content","wp_includes_url":"https:\/\/regenmag.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.16'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.16'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.16'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.16'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.16'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.min.js?ver=2.2.16'></script>
<script async="async" type='text/javascript' src='https://regenmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://regenmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<a rel="nofollow" style="display:none;" href="https://regenmag.com/?blackhole=9c68b54b91" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/regenmag.com\/blog\/ministry-at-the-fillmore-2017\/":25522};
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'51468280',post:'25522',tz:'-5',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '25522' ]);
</script>
 
</body>
</html>
