<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReGen Magazine &raquo; Celldweller &#8211; Offworld Comments Feed" href="http://regenmag.com/reviews/celldweller-offworld/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mappress-css'  href='http://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://regenmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KMFDM &#8211; YEAH! EP' href='http://regenmag.com/reviews/kmfdm-yeah-ep/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://regenmag.com/reviews/celldweller-offworld/" />
<link rel='shortlink' href='http://wp.me/p3tXfy-5D8' />
<link rel="alternate" type="application/json+oembed" href="http://regenmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fregenmag.com%2Freviews%2Fcelldweller-offworld%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://regenmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fregenmag.com%2Freviews%2Fcelldweller-offworld%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="http://regenmag.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://regenmag.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<style type="text/css">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</style>
    
	<!-- Added by EventCalendar plugin. Version 3.1.4 -->
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/xmlhttprequest.js'></script>
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.js'></script>
	<script type='text/javascript'><!--
	ec3.start_of_week=1;
	ec3.month_of_year=new Array('January','February','March','April','May','June','July','August','September','October','November','December');
	ec3.month_abbrev=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');
	ec3.myfiles='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53';
	ec3.home='http://regenmag.com';
	ec3.hide_logo=0;
	ec3.viewpostsfor="View posts for %1$s %2$s";
	// --></script>

<style type='text/css' media='screen'>
@import url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.css);
.ec3_ec {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png');
}
#ec3_shadow0 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow0 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png',sizingMethod='scale');
}
#ec3_shadow1 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png',sizingMethod='crop');
}
#ec3_shadow2 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow2 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png',sizingMethod='scale');
}
</style>

<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<script type="text/javascript" src="http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1498826678"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Celldweller &#8211; Offworld" />
<meta property="og:url" content="http://regenmag.com/reviews/celldweller-offworld/" />
<meta property="og:description" content="Celldweller Category: Electro / Industrial / Experimental Album: Offworld Blurb: Still drifting through the endless expanse of the cosmos, Klayton takes Celldweller’s course toward more intimate an…" />
<meta property="article:published_time" content="2017-06-29T23:05:28+00:00" />
<meta property="article:modified_time" content="2017-06-29T23:05:28+00:00" />
<meta property="og:site_name" content="ReGen Magazine" />
<meta property="og:image" content="http://regenmag.com/wp-content/uploads/2017/06/Celldweller_Offworld.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@regenmag" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@regenmag" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Celldweller &#8211; Offworld &laquo;  ReGen Magazine</title>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="http://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="http://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="http://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='June 2017' href='http://regenmag.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://regenmag.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://regenmag.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://regenmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://regenmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='http://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://regenmag.com/2011/03/' />
	

  
 
</head>

<body class="post-template-default single single-post postid-21646 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="http://regenmag.com">
                      <img src="http://regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/#!/ReGenMag"><img src="http://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="http://www.regenmag.com/images/twitter.png"></a><a href="http://www.regenmag.com/feed"><img src="http://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1925"><a href="http://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341"><a href="http://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="http://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-21646">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Jun<span class="year"> 2017 </span></span><span class="day">29</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="http://regenmag.com/reviews/celldweller-offworld/" class="title">Celldweller &#8211; Offworld</a><a href="http://regenmag.com/reviews/celldweller-offworld/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="http://regenmag.com/category/reviews/" rel="category tag">ReViews</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p><a href="http://regenmag.com/wp-content/uploads/2017/06/Celldweller_Offworld.jpg"><img src="http://regenmag.com/wp-content/uploads/2017/06/Celldweller_Offworld.jpg" alt="Celldweller - Offworld" width="150" height="150" class="alignright size-full wp-image-21647" srcset="http://regenmag.com/wp-content/uploads/2017/06/Celldweller_Offworld.jpg 350w, http://regenmag.com/wp-content/uploads/2017/06/Celldweller_Offworld-150x150.jpg 150w, http://regenmag.com/wp-content/uploads/2017/06/Celldweller_Offworld-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><strong>Celldweller</strong><br />
Category: Electro / Industrial / Experimental<br />
Album: <em>Offworld</em><br />
Blurb: <em>Still drifting through the endless expanse of the cosmos, Klayton takes Celldweller’s course toward more intimate and atmospheric territories.</em></p>
<p><span id="more-21646"></span><br />
&nbsp;</p>
<p>Since adopting the Celldweller moniker in 2000, Klayton has developed a singularly expansive style that incorporates the best elements of alternative rock and metal with virtually all forms of electronic music, topped off by a lyrical focus that has increasingly gazed towards the infinite wonder of the cosmos. Setting a celestial course away from the mystical adventure of <em>Wish Upon a Blackstar</em> and the dystopian cyberpunk of <em>End of an Empire</em>, Celldweller explores more emotional and introspective themes amid the infinite vastness of the heavens on this fourth album, <em>Offworld</em>. Though Klayton is no stranger to ambient textures and slower tempos, such motifs have been used to enhance the more energetic fervor that many identify with Celldweller, making <em>Offworld</em> a notable departure from the project’s usual stylistic trajectory&#8230; but one that yields some undeniably exceptional results more in line with the vignettes of the <em>Soundtrack for the Voices in My Head</em> series or the more instrumentally focused <em>Transmissions</em> series (now under the moniker of FreqGen).</p>
<p>Nebulous clouds of reverberating pianos, psychedelic swirls of guitar, and rhythmic electronic pulses introduce us set the stage with the opening title track, the familiar howls of a recognizable melody that will become more distinct in the later reprise providing assurance to listeners that this is indeed the Celldweller they know. Throughout <em>Offworld</em>, Klayton acts as a sort of interstellar minstrel as crystalline acoustic and electric guitars resonate throughout each track, his emotive and harmonious voice guiding us through the sonic æther. For instance, “How Little I Must Know” revels in its spacious approach with guitar drenched in reverb as Klayton sings with the curious anticipation of a scientist impatient to behold the wonders of deep space, echoed by the equally minimalist a cappella of harmonized vocoded layers on “Mother’s Arms.” The shimmering acoustic guitars and intricate synthesizer solos of “The Great Divide” could rival Michael Oldfield with their progressive complexity, the lyrics lamenting and cautionary, while the appropriately titled “Echoes” glistens with all the brilliance of a galactic center as Klayton’s soaring voice is complemented by the twinkles of gothic guitar strums and distorted feedback, making for a lush and dreamy shoegazer track. The album’s penultimate track, “Last Night on Earth” beautifully encompasses the epic scope of <em>Offworld</em> and indeed Celldweller’s music as a whole, full of orchestral aplomb as majestic harmonies interplay with powerful beats and bursts of guitar and synth.</p>
<p>As stated, <em>Offworld</em> gives listeners the anchor of familiarity as the reprise of the title track further emphasizes that melody that Celldweller fans have heard in more than several iterations already – “Own Little World.” Still as anthemic as ever, the track retains and strengthens its inviting character, serving as a thematically satisfying allegory for the pleasures of infinite discovery and perpetual awe. Never one to keep his different musical personalities too far removed from each other, <em>Offworld</em> also references Scandroid with a slower and somber version of “Awakening With You,” which contrasts sharply from its bouncier new wave variant, while “Into the Fall” bridges together elements of the instrumental “Malacandra” with the choruses of “Embracing Entropy,” both from the latest Circle of Dust album and making for one of the album’s more deliciously haunting moments. And then there is the cover of The Call’s “Too Many Tears,” which takes the rhythmic and vocal intensity of the original firmly into Celldweller’s distinguishably hybridized electro/rock style quite effectively, while a special bonus on CD and digital editions of the album comes in the form of a remix of “Awakening With You” by ambient electronic artist and Tangerine Dream member Ulrich Schnauss.</p>
<p>Standing in stark contrast to the vigorous drum &#038; bass rocker that was the “Electric Eye” single released earlier this year, <em>Offworld</em> is not as uncharacteristic of Celldweller as it might come across, but simply offers an alternative focus that stays true to the project’s creative and exploratory goals. It can be said that some of those more accustomed to the high impact stylistic mélange that has been Celldweller’s output up to now may find <em>Offworld</em> to be a far more sedated and perhaps too mellow an experience by comparison. However, anybody familiar with Klayton’s immersive sci-fi inspired lyrics and ethereal sonic environments should be taken in by the album’s audio effervescence that is so indicative of the man’s versatility and prowess. Prepare for life beyond the skies, for a new life awaits you <em>Offworld</em>.<br />
&nbsp;<br />
<strong>Track list</strong>:</p>
<ol>
<li>Offworld</li>
<li>How Little I Must Know</li>
<li>The Great Divide</li>
<li>Too Many Tears </li>
<li>Awakening With You</li>
<li>Mother’s Arms</li>
<li>Into the Fall</li>
<li>Echoes</li>
<li>Last Night on Earth</li>
<li>Own Little World (Offworld Reprise)</li>
<li>Awakening With You [Ulrich Schnauss Remix]</li>
</ol>
<p>&nbsp;<br />
Celldweller<br />
<a href="http://www.celldweller.com">Website</a>, <a href="https://myspace.com/celldweller">MySpace</a>, <a href="https://www.facebook.com/celldweller">Facebook</a>, <a href="https://twitter.com/celldweller">Twitter</a>, <a href="http://www.reverbnation.com/celldweller">ReverbNation</a>, <a href="https://soundcloud.com/celldweller">SoundCloud</a>, <a href="https://celldweller.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/user/celldweller">YouTube</a><br />
FiXT<br />
<a href="http://www.fixtonline.com">Website</a>, <a href="http://www.fixtstore.com">Webstore</a>, <a href="http://www.myspace.com/fixtmusic">MySpace</a>, <a href="https://www.facebook.com/fixtmusic">Facebook</a>, <a href="http://twitter.com/fixtmusic">Twitter</a>, <a href="http://music.fixtstore.com">Bandcamp</a>, <a href="https://www.youtube.com/user/Fixtmusic">YouTube</a><br />
&nbsp;<br />
Purchase at:<br />
<a href="http://www.amazon.com/exec/obidos/ASIN/B0725ZVMNY/regen-magazin-20?creative=125577&#038;camp=2321&#038;link_code=as1">Amazon MP3</a><br />
<a href="https://celldweller.bandcamp.com/album/offworld">Bandcamp</a><br />
<a href="https://fixtstore.com/products/celldweller-offworld">FiXT Store (CD)</a><br />
<a href="https://fixtstore.com/products/celldweller-offworld-vinyl">FiXT Store (Vinyl)</a><br />
&nbsp;<br />
2107-07-28<br />
&nbsp;<br />
Ilker Yücel (Ilker81x)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21646" class="share-facebook sd-button share-icon no-text" href="http://regenmag.com/reviews/celldweller-offworld/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21646" class="share-twitter sd-button share-icon no-text" href="http://regenmag.com/reviews/celldweller-offworld/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21646" class="share-google-plus-1 sd-button share-icon no-text" href="http://regenmag.com/reviews/celldweller-offworld/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://regenmag.com/reviews/celldweller-offworld/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://regenmag.com/reviews/celldweller-offworld/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/celldweller-offworld/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='21646' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="235a1a363b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=nr5w6XrQRoV3Rg4l" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="nr5w6XrQRoV3Rg4l" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-42"><a href="https://www.youtube.com/watch?v=SERL9016iYE" target="_new"><img src="http://regenmag.com/wp-content/gallery/ads/ReGen.ad_.300x600.snake_.gif" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Newsletter</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20737 mc4wp-form-basic" method="post" data-id="20737" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1498826678" /><input type="hidden" name="_mc4wp_form_id" value="20737" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul id="category-posts-15-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/celldweller-offworld/" rel="bookmark">Celldweller &#8211; Offworld</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/kmfdm-yeah-ep/" rel="bookmark">KMFDM &#8211; YEAH! EP</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/god-in-a-cone-parasitoid/" rel="bookmark">God in a Cone &#8211; Parasitoid</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul id="category-posts-16-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/black-line-interview-subversion-in-the-big-city/" rel="bookmark">Black Line InterView: Subversion in the Big City</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/nahja-mora-interview-illustrations-of-a-shattered-mind/" rel="bookmark">Nahja Mora InterView: Illustrations of a Shattered Mind</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/autoclav1-1-interview-storming-the-gates/" rel="bookmark">Autoclav1.1 InterView: Storming the Gates!</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul id="category-posts-17-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/news/my-life-with-the-thrill-kill-kult-announces-30th-anniversary-tour/" rel="bookmark">My Life with the Thrill Kill Kult announces 30th Anniversary Tour</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/news/9electric-joins-final-dates-of-otep-tour/" rel="bookmark">9Electric joins final dates of Otep tour</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/news/unkle-announces-fifth-studio-album-release/" rel="bookmark">UNKLE announces fifth studio album release</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul id="category-posts-18-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/blog/cheating-the-future/" rel="bookmark">Cheating the Future</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/blog/rammsteinparis/" rel="bookmark">RAMMSTEIN:PARIS</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/blog/doyle-diesel-abominate-the-world-2017-tour/" rel="bookmark">DOYLE @ Diesel &#8211; Abominate the World 2017 Tour</a> </li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="http://regenmag.com"><img src="http://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://regenmag.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/regenmag.com\/reviews\/celldweller-offworld\/":21646};
	</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'51468280',post:'21646',tz:'-4',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '21646' ]);
</script>
 
</body>
</html>
