<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReGen Magazine &raquo; AM Tierpark forms new label, announces new covers EP Comments Feed" href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mappress-css'  href='http://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://regenmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fashion Bomb members return as DEVILS with new single and lyric video' href='http://regenmag.com/news/fashion-bomb-members-return-as-devils-with-new-single-and-lyric-video/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/" />
<link rel='shortlink' href='http://wp.me/p3tXfy-5ky' />
<link rel="alternate" type="application/json+oembed" href="http://regenmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fregenmag.com%2Fnews%2Fam-tierpark-forms-new-label-announces-new-covers-ep%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://regenmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fregenmag.com%2Fnews%2Fam-tierpark-forms-new-label-announces-new-covers-ep%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="http://regenmag.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://regenmag.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<style type="text/css">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</style>
    
	<!-- Added by EventCalendar plugin. Version 3.1.4 -->
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/xmlhttprequest.js'></script>
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.js'></script>
	<script type='text/javascript'><!--
	ec3.start_of_week=1;
	ec3.month_of_year=new Array('January','February','March','April','May','June','July','August','September','October','November','December');
	ec3.month_abbrev=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');
	ec3.myfiles='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53';
	ec3.home='http://regenmag.com';
	ec3.hide_logo=0;
	ec3.viewpostsfor="View posts for %1$s %2$s";
	// --></script>

<style type='text/css' media='screen'>
@import url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.css);
.ec3_ec {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png');
}
#ec3_shadow0 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow0 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png',sizingMethod='scale');
}
#ec3_shadow1 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png',sizingMethod='crop');
}
#ec3_shadow2 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow2 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png',sizingMethod='scale');
}
</style>

<script type='text/javascript'>mapp = {data : []};</script>
<!-- <meta name="NextGEN" version="2.2.1" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<script type="text/javascript" src="http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1489971831"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AM Tierpark forms new label, announces new covers EP" />
<meta property="og:url" content="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/" />
<meta property="og:description" content="&nbsp; Having first appeared on U.S. label Distortion Productions, AM Tierpark &#8211; the duo featuring John Mirland (Mirland) and Claus Larsen (Leæther Strip, Klutæ) &#8211; has decided to strike…" />
<meta property="article:published_time" content="2017-03-19T13:38:43+00:00" />
<meta property="article:modified_time" content="2017-03-19T13:38:43+00:00" />
<meta property="og:site_name" content="ReGen Magazine" />
<meta property="og:image" content="http://regenmag.com/wp-content/uploads/2017/03/AMTierparkBanner.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@regenmag" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@regenmag" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>AM Tierpark forms new label, announces new covers EP &laquo;  ReGen Magazine</title>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="http://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="http://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="http://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='March 2017' href='http://regenmag.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://regenmag.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='http://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://regenmag.com/2011/03/' />
	

  
 
</head>

<body class="post-template-default single single-post postid-20494 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="http://regenmag.com">
                      <img src="http://regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/#!/ReGenMag"><img src="http://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="http://www.regenmag.com/images/twitter.png"></a><a href="http://www.regenmag.com/feed"><img src="http://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1925"><a href="http://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="http://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-20494">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Mar<span class="year"> 2017 </span></span><span class="day">19</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/" class="title">AM Tierpark forms new label, announces new covers EP</a><a href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="http://regenmag.com/category/news/" rel="category tag">News</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p><img src="http://regenmag.com/wp-content/uploads/2017/03/AMTierparkBanner.jpg" alt="AM Tierpark forms new label, announces new covers EP" width="500" height="375" class="aligncenter size-full wp-image-20495" srcset="http://regenmag.com/wp-content/uploads/2017/03/AMTierparkBanner.jpg 500w, http://regenmag.com/wp-content/uploads/2017/03/AMTierparkBanner-300x225.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><br />
&nbsp;<br />
<a href="http://regenmag.com/wp-content/uploads/2017/03/AMTierpark_AprilFools.jpg"><img src="http://regenmag.com/wp-content/uploads/2017/03/AMTierpark_AprilFools.jpg" alt="AM Tierpark - April Fool&#039;s" width="150" height="150" class="alignright size-full wp-image-20496" srcset="http://regenmag.com/wp-content/uploads/2017/03/AMTierpark_AprilFools.jpg 500w, http://regenmag.com/wp-content/uploads/2017/03/AMTierpark_AprilFools-150x150.jpg 150w, http://regenmag.com/wp-content/uploads/2017/03/AMTierpark_AprilFools-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>Having first appeared on U.S. label Distortion Productions, AM Tierpark &#8211; the duo featuring John Mirland (Mirland) and Claus Larsen (Leæther Strip, Klutæ) &#8211; has decided to strike out on its own and will be releasing a new cover EP, titled <em>April Fool&#8217;s</em>. With the release date appropriately set for April 1, the EP will mark the band&#8217;s first release on the band&#8217;s own Læbel imprint<span id="more-20494"></span>, established by the pair &#8220;to handle all things AM Tierpark and whatever else we choose to work on.&#8221; Tracks appearing on <em>April Fool&#8217;s</em> include renditions of David Bowie&#8217;s &#8220;Cat People,&#8221; Billy Idol&#8217;s &#8220;Flesh for Fantasy,&#8221; and Judas Priest&#8217;s &#8220;Turbo Lover,&#8221; with pre-orders now available via Bandcamp. Previous AM Tierpark releases &#8211; the <em>Uncaged</em> debut and the <em>Cherry Blossom</em> EP &#8211; will also be available on Læbel.<br />
&nbsp;<br />
<iframe width='500' height='120' style='position: relative; display: block; width: 500px; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=397340939/album=45679097/size=large/bgcol=333333/linkcol=ffffff/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe></p>
<p>&nbsp;</p>
<p>AM Tierpark<br />
<a href="http://amtierpark.dk">Website</a>, <a href="https://www.facebook.com/amtierparkofficial">Facebook</a>, <a href="https://amtierpark.bandcamp.com/album/april-fools">Bandcamp</a>, <a href="https://www.youtube.com/user/himmerlandsvej4">YouTube (Claus Larsen)</a><br />
&nbsp;<br />
Ilker Yücel (Ilker81x)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20494" class="share-facebook sd-button share-icon no-text" href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20494" class="share-twitter sd-button share-icon no-text" href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20494" class="share-google-plus-1 sd-button share-icon no-text" href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/am-tierpark-forms-new-label-announces-new-covers-ep/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='20494' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="988e0087bf" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=MdadedXHBZG5a1si" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="MdadedXHBZG5a1si" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-5"><a href="http://regenmag.com/advertising/" target="_new"><img src="http://regenmag.com/wp-content/gallery/ads/regenad.jpg" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Newsletter</h3><!-- MailChimp for WordPress v2.3.17 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center><div style="display: none;"><input type="text" name="_mc4wp_ho_5633a3042b9d13c5cfa46b5f075fc88b" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1489971831" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="2d2f08dcb4" /></form></div><!-- / MailChimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul id="category-posts-15-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/my-life-with-the-thrill-kill-kult-sinister-whisperz-ii-the-interscope-years-1992-1996/" rel="bookmark">My Life with the Thrill Kill Kult &#8211; Sinister Whisperz II: The Interscope Years (1992-1996)</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/deconbrio-hail-to-the-liars-throne/" rel="bookmark">Deconbrio &#8211; Hail to the Liar’s Throne</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/ambassador21-human-rage/" rel="bookmark">Ambassador21 &#8211; Human Rage</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul id="category-posts-16-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/crisis-actor-interview-waging-the-musical-guerilla-war/" rel="bookmark">Crisis Actor InterView: Waging the Musical Guerrilla War</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/the-mute-gods-interview-ironic-apocalyptic-and-catchy/" rel="bookmark">The Mute Gods InterView: Ironic, Apocalyptic, and Catchy</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/51-peg-interview-returning-to-earth/" rel="bookmark">51 Peg InterView: Returning to Earth</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul id="category-posts-17-internal" class="category-posts-internal">
<li class='cat-post-item cat-post-current'><a class="post-title cat-post-title" href="http://regenmag.com/news/am-tierpark-forms-new-label-announces-new-covers-ep/" rel="bookmark">AM Tierpark forms new label, announces new covers EP</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/news/fashion-bomb-members-return-as-devils-with-new-single-and-lyric-video/" rel="bookmark">Fashion Bomb members return as DEVILS with new single and lyric video</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/news/jesus-complex-returns-after-10-years-with-third-album/" rel="bookmark">Jesus Complex returns after 10 years with third album</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul id="category-posts-18-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/" rel="bookmark">GoFight unveils new single and music video in support of ACLU</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/blog/a-pigfaced-anomaly-pigface25/" rel="bookmark">A Pigfaced Anomaly – Pigface25</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/blog/vnv-nation-compendium-north-america-1995-2015/" rel="bookmark">VNV Nation – Compendium, North America, 1995-2015</a> </li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="http://regenmag.com"><img src="http://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://regenmag.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/regenmag.com\/news\/am-tierpark-forms-new-label-announces-new-covers-ep\/":20494};
	</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'51468280',post:'20494',tz:'-4',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '20494' ]);
</script>
 
</body>
</html>
