<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">


<head>
<script type="text/javascript">
var autoslide_time = 10000;
</script>
    
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReGen Magazine &raquo; GoFight unveils new single and music video in support of ACLU Comments Feed" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/regenmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-posts-css'  href='http://regenmag.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='http://regenmag.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://regenmag.com/wp-content/themes/londoncreative4_2/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://regenmag.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://regenmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://regenmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://regenmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://regenmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://regenmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DOPE and Combichrist to embark on North American tour' href='http://regenmag.com/news/dope-and-combichrist-to-embark-on-north-american-tour/' />
<meta name="generator" content="WordPress 4.6.2" />
<link rel="canonical" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/" />
<link rel='shortlink' href='http://wp.me/p3tXfy-5dD' />
<link rel="alternate" type="application/json+oembed" href="http://regenmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fregenmag.com%2Fblog%2Fotherarticles%2Fgofight-unveils-new-single-and-music-video-in-support-of-aclu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://regenmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fregenmag.com%2Fblog%2Fotherarticles%2Fgofight-unveils-new-single-and-music-video-in-support-of-aclu%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="http://regenmag.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://regenmag.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>

	<!-- Added by EventCalendar plugin. Version 3.1.4 -->
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/xmlhttprequest.js'></script>
	<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.js'></script>
	<script type='text/javascript'><!--
	ec3.start_of_week=1;
	ec3.month_of_year=new Array('January','February','March','April','May','June','July','August','September','October','November','December');
	ec3.month_abbrev=new Array('Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec');
	ec3.myfiles='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53';
	ec3.home='http://regenmag.com';
	ec3.hide_logo=0;
	ec3.viewpostsfor="View posts for %1$s %2$s";
	// --></script>

<style type='text/css' media='screen'>
@import url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec3.css);
.ec3_ec {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/ec.png');
}
#ec3_shadow0 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow0 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow0.png',sizingMethod='scale');
}
#ec3_shadow1 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png) !IMPORTANT;
 background-image:none;
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow1.png',sizingMethod='crop');
}
#ec3_shadow2 {
 background-image:url(http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png) !IMPORTANT;
 background-image:none;
}
#ec3_shadow2 div {
 filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://regenmag.com/wp-content/plugins/event-calendar-3-for-php-53/shadow2.png',sizingMethod='scale');
}
</style>

<script type='text/javascript'>mapp = {data : []};</script>
<!-- <meta name="NextGEN" version="2.1.60" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GoFight unveils new single and music video in support of ACLU" />
<meta property="og:url" content="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/" />
<meta property="og:description" content="&nbsp; Chicago electroscuzz band GoFight continues its ongoing campaign against tyranny and bigotry with the release of a band new single and music video, titled &#8220;Pussy,&#8221; making its deb…" />
<meta property="article:published_time" content="2017-01-20T13:58:56+00:00" />
<meta property="article:modified_time" content="2017-01-20T13:58:56+00:00" />
<meta property="og:site_name" content="ReGen Magazine" />
<meta property="og:image" content="http://regenmag.com/wp-content/uploads/2017/01/Clusterfuck_2017-01-20.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="215" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@regenmag" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@regenmag" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-547282-1', 'auto');
 
	ga('send', 'pageview');
</script>
   <!--[if lt IE 7.]>
    <script ype="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/DD_belatedPNG.js"></script>
    <script>

    DD_belatedPNG.fix('#search input.field, #search input.field:focus, #featured_home .bigimg .post_category,#featured_home .bigimg .post_name a, #message_buttons .button2 a, #message_buttons .button2 a:hover, #inner_content .date, img');
    </script>
  <![endif]-->    
<script type="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.rotate.js"></script>
<script type="text/javascript" src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/contact.js"></script>

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/js/dropdown.js" type="text/javascript"></script>

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.preload.js" type="text/javascript"></script>
  
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>GoFight unveils new single and music video in support of ACLU &laquo;  ReGen Magazine</title>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/style.css"/>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/skins/custom/custom.css"/>
  <link rel="stylesheet" type="text/css" href="http://regenmag.com/wp-content/themes/londoncreative4_2/sliders/slider_freshcubes.css"/>
  
  <link rel="stylesheet" href="http://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />

<script src="http://regenmag.com/wp-content/themes/londoncreative4_2/js/jquery.prettyPhoto.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" href="http://regenmag.com/wp-content/themes/londoncreative4_2/css/prettyPhoto.css" type="text/css" media="screen" charset="utf-8" />



	<link rel="pingback" href="http://regenmag.com/xmlrpc.php" /> 
  
		<link rel='archives' title='January 2017' href='http://regenmag.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://regenmag.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://regenmag.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://regenmag.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://regenmag.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://regenmag.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://regenmag.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://regenmag.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://regenmag.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://regenmag.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://regenmag.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://regenmag.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://regenmag.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://regenmag.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://regenmag.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://regenmag.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://regenmag.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://regenmag.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://regenmag.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://regenmag.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://regenmag.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://regenmag.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://regenmag.com/2015/03/' />
	<link rel='archives' title='January 2015' href='http://regenmag.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://regenmag.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://regenmag.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://regenmag.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://regenmag.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://regenmag.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://regenmag.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://regenmag.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://regenmag.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://regenmag.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://regenmag.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://regenmag.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://regenmag.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://regenmag.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://regenmag.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://regenmag.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://regenmag.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://regenmag.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://regenmag.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://regenmag.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://regenmag.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://regenmag.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://regenmag.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://regenmag.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://regenmag.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://regenmag.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://regenmag.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://regenmag.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://regenmag.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://regenmag.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://regenmag.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://regenmag.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://regenmag.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://regenmag.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://regenmag.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://regenmag.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://regenmag.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://regenmag.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://regenmag.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://regenmag.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://regenmag.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://regenmag.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://regenmag.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://regenmag.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://regenmag.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://regenmag.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://regenmag.com/2011/03/' />
	

  
 
</head>

<body class="single single-post postid-20065 single-format-standard">
<div id="wrapper">
    <div id="border_top"></div><!--  END "border_top"  //-->
    <div id="header" class="clearfix">
        <div id="logo">
        	<a href="http://regenmag.com">
                      <img src="http://regenmag.com/images/regenlogoblue_x100.png" alt="ReGen Magazine" id="lclogo"/>
          </a>
        </div><!--  END "logo"  //-->
        <div id="header_contacts"><a href="http://www.facebook.com/#!/ReGenMag"><img src="http://www.regenmag.com/images/facebook.png"></a><a href="http://twitter.com/#!/regenmag"><img src="http://www.regenmag.com/images/twitter.png"></a><a href="http://www.regenmag.com/feed"><img src="http://www.regenmag.com/images/rss.png"></a></div>
    </div><!--  END "header"  //-->
    <div id="container" class="clearfix">
    	<div id="toppanel" class="clearfix">
            <div id="navigation">
                 <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-55"><a href="http://regenmag.com/category/blog/">Blog</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://regenmag.com/category/concerts/">Concerts</a></li>
<li id="menu-item-1924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href="http://regenmag.com/category/interviews/">Interviews</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1925"><a href="http://regenmag.com/category/news/">News</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://regenmag.com/category/reviews/">ReViews</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://regenmag.com/contact/">Contact</a></li>
</ul></div>            </div><!--  END "navigation"  //-->
            <div id="search">
                  <form id="searchform" action="http://regenmag.com" method="get">
                        <div>
                             <input id="s" class="field" type="text" onblur="if (this.value == '') {this.value = 'Enter keywords..';}" onfocus="if (this.value == 'Enter keywords..') {this.value = '';}" value="Enter keywords.." name="s"/>
                             <input class="submit" type="submit" name="submit" value="Search"/>
                        </div>
                  </form>
            </div><!--  END "search"  //-->
            
      </div><!--  END "toppanel"  //-->

        <div id="content_wrap">
          <div id="inner_content">
       
                                        <div class="entry " id="post-20065">
              
                                        <div class="date clearfix">
                        <div class="date_holder">
                            <span class="month">Jan<span class="year"> 2017 </span></span><span class="day">20</span>                        </div><!--  END "date_holder"  //-->
                    </div><!--  END "date"  //-->
                                                                 
                    <div class="title_holder">
                        <h1><a href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/" class="title">GoFight unveils new single and music video in support of ACLU</a><a href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/#respond" class="comment_counter" >0</a></h1>
                        <h3>Posted In <span><a href="http://regenmag.com/category/news/" rel="category tag">News</a>,<a href="http://regenmag.com/category/blog/otherarticles/" rel="category tag">Other Articles</a></span></h3>
                    </div><!--  END "title_holder"  //-->
                                        <div class="entry_content">
                            	<p><img src="http://regenmag.com/wp-content/uploads/2017/01/GoFightACLUBanner.jpg" alt="20065" width="500" height="200" class="aligncenter size-full wp-image-20067" srcset="http://regenmag.com/wp-content/uploads/2017/01/GoFightACLUBanner.jpg 500w, http://regenmag.com/wp-content/uploads/2017/01/GoFightACLUBanner-300x120.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><br />
&nbsp;</p>
<p>Chicago electroscuzz band GoFight continues its ongoing campaign against tyranny and bigotry with the release of a band new single and music video, titled &#8220;Pussy,&#8221; making its debut on January 20, the day of the U.S. presidential inauguration of Donald Trump. Offered as a free/pay-what-you-want download as part of the band&#8217;s &#8220;Donation Ware&#8221; platform, all proceeds from the single will be donated to the ACLU &#8211; The American Civil Liberties Union &#8211; with the band encouraging listeners to develop or continue a relationship with the organiztion during the Trump presidency.<span id="more-20065"></span></p>
<p>The ACLU began its operations in 1920 with the expressed purpose of defending and preserving the individual rights and liberties guaranteed to every person in the United States by its Constitution and laws. GoFight stresses to the audience, &#8220;This is about YOUR relationship with the ACLU, so we don&#8217;t want to take your money and give it to them. We want, if possible, for you to see how you can fit into their story of defending the citizens of this country from Tyranny.&#8221;</p>
<p><a href="http://regenmag.com/wp-content/uploads/2017/01/GoFight_Pussy.jpg"><img src="http://regenmag.com/wp-content/uploads/2017/01/GoFight_Pussy.jpg" alt="GoFight - Pussy" width="150" height="150" class="alignright size-full wp-image-20068" srcset="http://regenmag.com/wp-content/uploads/2017/01/GoFight_Pussy.jpg 350w, http://regenmag.com/wp-content/uploads/2017/01/GoFight_Pussy-150x150.jpg 150w, http://regenmag.com/wp-content/uploads/2017/01/GoFight_Pussy-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>A high quality audio file of &#8220;Pussy&#8221; is now available for download via SoundCloud and Bandcamp, while the music video is now viewable via YouTube. The video was directed by GoFight drummer Vince McAley, produced by Jason Mezzerli, and features onscreen dance performances by Coda Marcus and Faith Marcus. The song will be included on the upcoming fourth GoFight album, <em>Tokyo Sexwale</em>, named in honor of South African businessman, politician, and anti-Apartheid activist Mosima Gabriel &#8220;Tokyo&#8221; Sexwale. <em>Tokyo Sexwale</em> is scheduled for release in May of 2017. The track itself, while staying true to the band&#8217;s pro-sex/anti-war stance with a tongue-in-cheek lyrical humor and blend of industrial textures with dance hall beats, funky bass lines, and catchy melodies, is so named to parody sexist statements made by Trump during the election campaign.</p>
<p>&nbsp;<br />
<iframe width="487" height="300" src="https://www.youtube.com/embed/BhOsFLIUAeI" frameborder="0" class="aligncenter" allowfullscreen></iframe><br />
&nbsp;</p>
<p>In a special address to the audience, GoFight front man Jim Marcus has this to say:</p>
<p>&nbsp;</p>
<blockquote><p>We elected someone who has called for &#8216;opening up libel laws&#8217; to stop the press from saying things about him, who has called for bringing back waterboarding and &#8216;a hell of a lot worse,&#8217; has said he would force the military to commit war crimes, advocated assassinating suspected terrorists&#8217; families, advocated shutting down mosques, defended the internment of Japanese Americans during World War II, blamed sexual assault in the military on &#8216;putting men and women together,&#8217; has praised dictators, and curried and won support from every major white nationalist hate group in the country.</p>
<p>We just did that.</p>
<p>You&#8217;re free, of course, to disagree with me, to say that the most important part of your vote was about business and jobs and ignore the fact that Andrew Puzder, Trump&#8217;s newest pick for Labor Secretary, has a long term history of fighting against worker&#8217;s rights and protections and would laughingly do away with mandatory breaks and overtime pay if he could, as recounted in an article in 2009. If he had the power.</p>
<p>Like he does now.</p>
<p>We&#8217;re not going to get a do-over for any of this. But we can be positive moving forward. And here&#8217;s one thing we can do: We can support the one organization that is going to be there, standing up against him, when he crosses the constitution: The American Civil Liberties Union. The ACLU has been in operation since 1920 to defend and preserve the individual rights and liberties guaranteed to every person in this country by the Constitution and laws of the United States.</p>
<p>We&#8217;re releasing this song today, &#8216;Pussy,&#8217; as donation ware: <a href="http://gofight.bandcamp.com/album/pussy">gofight.bandcamp.com/album/pussy</a></p>
<p>You are free to download it, play it, hate it if you want (or love it, there is no accounting for taste), and we ask, in exchange, that you visit the ACLU website and begin your relationship with them, continue your relationship with them, or even just read the website.</p>
<p><a href="https://www.aclu.org/action">https://www.aclu.org/action</a></p>
<p>You can become a member, donate, volunteer, or just read up on what they do. That&#8217;s all we ask. This is about YOUR relationship with the ACLU, so we don&#8217;t want to take your money and give it to them. We want, if possible, for you to see how you can fit into their story of defending the citizens of this country from Tyranny.</p>
<p>&#8211; Jim Marcus, GoFight</p></blockquote>
<p>&nbsp;</p>
<p>In addition, Marcus &#8211; under his DJ moniker Mutilato &#8211; will be DJing at Chicago&#8217;s Underground Lounge on the night of January 20 for the <em>Clusterfuck</em> event. The night will feature giveways, donations accepted for the ACLU, guest hosts, and additional DJ sets from Glitch Mode Recordings artists Sean Payne (Cyanotic) and Amelia Arsenic.<br />
&nbsp;<br />
<a href="https://www.facebook.com/events/1068172043308448/"><img src="http://regenmag.com/wp-content/uploads/2017/01/Clusterfuck_2017-01-20.jpg" alt="Clusterfuck - Underground Lounge, 2017-01-20" width="500" height="215" class="aligncenter size-full wp-image-20066" srcset="http://regenmag.com/wp-content/uploads/2017/01/Clusterfuck_2017-01-20.jpg 500w, http://regenmag.com/wp-content/uploads/2017/01/Clusterfuck_2017-01-20-300x129.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>&nbsp;</p>
<p>GoFight<br />
<a href="http://www.gofight.net">Website</a>, <a href="http://new.myspace.com/gofightnation">MySpace</a>, <a href="https://www.facebook.com/gofightband">Facebook</a>, <a href="http://www.twitter.com/GoFightNation">Twitter</a>, <a href="http://www.reverbnation.com/gofight">ReverbNation</a>, <a href="http://www.soundcloud.com/gofight">SoundCloud</a>, <a href="https://gofight.bandcamp.com">Bandcamp</a>, <a href="https://www.youtube.com/user/GoFightNation">YouTube</a><br />
The American Civil Liberties Union (ACLU)<br />
<a href="https://www.aclu.org">Website</a>, <a href="https://www.facebook.com/aclu.nationwide">Facebook</a>, <a href="https://twitter.com/aclu">Twitter</a>, <a href="https://www.youtube.com/user/acluvideos">YouTube</a><br />
&nbsp;<br />
Ilker Yücel (Ilker81x)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20065" class="share-facebook sd-button share-icon no-text" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20065" class="share-twitter sd-button share-icon no-text" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20065" class="share-google-plus-1 sd-button share-icon no-text" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                  </div><!--  END "entry_content"  //-->
                    <div class="comments">
                    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://regenmag.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='20065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=mt5t1Ago7tVoFE3e" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="mt5t1Ago7tVoFE3e" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6c70056cd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>
</form>


</div>
                    </div>
              </div><!--  END "entry"  //-->
 

            
          </div><!--  END "inner_content"  //-->
          
     
        
          <div id="sidebar_home">
          <div class="widget">	<h3 class="widget_title">Advertisement</h3><div class="g g-1"><div class="g-single a-37"><a href="https://metropolisrecords.bandcamp.com/album/the-burning-bridge" target="_new"><img src="http://regenmag.com/wp-content/gallery/ads/noiradfinal1223a.jpg" /></a></div></div></div><div class="widget">	<h3 class="widget_title">Newsletter</h3><!-- MailChimp for WordPress v2.3.17 - https://wordpress.org/plugins/mailchimp-for-wp/ --><div id="mc4wp-form-1" class="form mc4wp-form"><form method="post" ><center>
	<h2>Sign Up for the ReGen Newsletter:</h2>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<p>
	<input type="submit" value="Submit" />
</p>
</center><div style="display: none;"><input type="text" name="_mc4wp_ho_4484189069f9e3c53c7a2cc8bc3bdd26" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1484993989" /><input type="hidden" name="_mc4wp_form_id" value="0" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="6519efb2a8" /></form></div><!-- / MailChimp for WordPress Plugin --></div><div class="widget">	<h3 class="widget_title">Donate to Regen</h3><p>ReGen is a 100% volunteer run publication. However, there are costs involved in running a website - we need your help! Please donate so that we may continue to provide the best possible content to ReGenerate Your Mind!</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="ilker@regenmag.com" />
        <input type="hidden" name="item_name" value="If you enjoy our content, please consider making a donation to ReGen to assist us in covering expenses. We are a 100% volunteer run publication." />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div><div class="widget">	<h3 class="widget_title">Recent ReViews</h3><ul>
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/my-life-with-the-thrill-kill-kult-sinister-whisperz-ii-the-interscope-years-1992-1996/" rel="bookmark">My Life with the Thrill Kill Kult &#8211; Sinister Whisperz II: The Interscope Years (1992-1996)</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/deconbrio-hail-to-the-liars-throne/" rel="bookmark">Deconbrio &#8211; Hail to the Liar’s Throne</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/reviews/ambassador21-human-rage/" rel="bookmark">Ambassador21 &#8211; Human Rage</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Inteviews</h3><ul>
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/16volt-interview-well-oiled-machine-rock/" rel="bookmark">16volt InterView: Well Oiled Machine Rock!</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/klayton-interview-completing-the-circle/" rel="bookmark">Klayton InterView: Completing the Circle</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/interviews/monte-pittman-interview-louder-and-heavier/" rel="bookmark">Monte Pittman InterView: Louder and Heavier</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent News</h3><ul>
<li class='cat-post-item cat-post-current'><a class="post-title cat-post-title" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/" rel="bookmark">GoFight unveils new single and music video in support of ACLU</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/news/dope-and-combichrist-to-embark-on-north-american-tour/" rel="bookmark">DOPE and Combichrist to embark on North American tour</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/news/angelspit-produces-lorelei-dreaming-debut-ep/" rel="bookmark">Angelspit produces Lorelei Dreaming debut EP</a> </li></ul>
</div><div class="widget">	<h3 class="widget_title">Recent Blogs</h3><ul>
<li class='cat-post-item cat-post-current'><a class="post-title cat-post-title" href="http://regenmag.com/blog/otherarticles/gofight-unveils-new-single-and-music-video-in-support-of-aclu/" rel="bookmark">GoFight unveils new single and music video in support of ACLU</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/blog/a-pigfaced-anomaly-pigface25/" rel="bookmark">A Pigfaced Anomaly – Pigface25</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://regenmag.com/blog/vnv-nation-compendium-north-america-1995-2015/" rel="bookmark">VNV Nation – Compendium, North America, 1995-2015</a> </li></ul>
</div>  
          </div><!--  END "sidebar_home"  //-->
          
    
        </div><!--  END "content_wrap"  //-->
    </div><!--  END "container"  //-->


<div id="footer" class="clearfix">
    <div id="footer_left"></div>
    <div id="footer_right"><a href="http://regenmag.com"><img src="http://regenmag.com/images/regenlogoblue_x35.png" alt="ReGen Magazine" /></a></div>
</div>
<div id="footer_bottom" class="clearfix"></div><!--  END "footer"  //-->

</div><!--  END "wrapper"  //-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://regenmag.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/regenmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://regenmag.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/regenmag.com\/blog\/otherarticles\/gofight-unveils-new-single-and-music-video-in-support-of-aclu\/":20065};
	</script>
<script type='text/javascript' src='http://regenmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/javascript">(function() {
	function addSubmittedClassToFormContainer(e) {
		var form = e.target.form.parentNode;
		var className = 'mc4wp-form-submitted';
		(form.classList) ? form.classList.add(className) : form.className += ' ' + className;
	}

	function maybePrefixUrlField() {
		if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
			this.value = "http://" + this.value;
		}
	}

	var forms = document.querySelectorAll('.mc4wp-form');
	for (var i = 0; i < forms.length; i++) {
		(function(f) {

			/* add class on submit */
			var b = f.querySelector('[type="submit"], [type="image"]');
			if( b ) {
				if(b.addEventListener) {
					b.addEventListener('click', addSubmittedClassToFormContainer);
				} else {
					b.attachEvent('click', addSubmittedClassToFormContainer);
				}
			}

			/* better URL fields */
			var urlFields = f.querySelectorAll('input[type="url"]');
			if( urlFields && urlFields.length > 0 ) {
				for( var j=0; j < urlFields.length; j++ ) {
					if(urlFields[j].addEventListener) {
						urlFields[j].addEventListener('blur', maybePrefixUrlField);
					} else {
						urlFields[j].attachEvent( 'blur', maybePrefixUrlField);
					}
				}
			}

		})(forms[i]);
	}
})();

</script><script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'51468280',post:'20065',tz:'-5',srv:'regenmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '51468280', '20065' ]);
</script>
 
</body>
</html>
